Suddenly unable to manage community content.

2CV672CV67 Posts: 31 [Prominent Wayfarer]
Hi!
Following an update to MyDrive Connect (and an update to Windows10) I am suddenly unable to get to the browser page which should allow me to manage community content.
This was working earlier today before those 2 updates.

Now, when I right-click the MDC icon in the Windows notification area, then left-click the "Manage community content" item, my default browser opens, trying to connect to www.pcmi.com (I think) then opens a page saying "Future Home of Something Quite Cool".

Same result with my normal default browser (Firefox) & after switching default browser to Edge.

Thanks for any suggestions!

Best Answer

Answers

  • LochfrassLochfrass Posts: 7,191 Superuser
    Wich sat nav do you use?
    maybe try this
    http://169.254.255.1/pcmi/?locale=en_gb
    or
    http://169.254.255.1/pcmi/?locale=de_de

    the second works on german sat navs.

    greetings from germany

    2xGo 5200 / Go Mobile App Android
  • 2CV672CV67 Posts: 31 [Prominent Wayfarer]
    Thanks Lochfrass!

    I am using a Via 130M.

    I noticed that the site MDC tried to connect to was in fact:
    http://www.pcmi.com/?locale=fr_fr (I am in France).

    I tried your http://169.254.255.1/pcmi/?locale=en_gb (after getting to my problem site) and that worked OK.

    So I can now do all the jobs I needed to do.
    But I have no idea what has happened or how to permanently correct things so I don't have to manually enter http://169.254.255.1/pcmi/?locale=en_gb every time.
    (of course I can bookmark that so I don't actually have to enter it)

    So any further explanations or suggestions would still be welcome!

    Thanks again!
  • 2CV672CV67 Posts: 31 [Prominent Wayfarer]
    Well - I checked my version of MDC (4.2.4.3691) then uninstalled it.
    I installed a fresh version from TomTom site (4.1.7.3376).

    With this older fresh version, access to "Manage Community Content" was OK.

    I then had to update MDC & found myself again with 4.2.4.3691.
    Again I was UNABLE to access "Manage Community Content".

    So I conclude there is a bug in 4.2.2.3691....
  • LochfrassLochfrass Posts: 7,191 Superuser
    edited February 19
    Yea. I think its a bug. In German Forum now are some users with the same problem.😩

    2xGo 5200 / Go Mobile App Android
  • 2CV672CV67 Posts: 31 [Prominent Wayfarer]
    Thanks Lochfrass & LAURE123 for your help!

    I just did exactly as LAURE123 said - installing from https://www.tomtom.com/en_gb/mydrive-connect/ what looked like the same old MDC 4.2.4.3691 and this time it works OK.

    Consider this SOLVED.

    Thanks again (both)!
  • LAURE123LAURE123 Posts: 1,080 Superuser
    @2CV67

    Glad for you that all went well. :)

    Regards.
Sign In or Register to comment.

Who's Online19

kumo
kumo
modestoribeirinho
modestoribeirinho
+17 Guests