Blank screen after updating MyDriveConnect on Apple Mac — TomTom Community

Blank screen after updating MyDriveConnect on Apple Mac

MarkosTomTomMarkosTomTom Posts: 8 [Master Explorer]
HI all

I connected my Go 6000 to MyDrive Connect and 'MDC' asked to update itself. Not sure whether it fully updated or not but all I now get after the initial load screen (displaying version number 4.2.4.3704) all I get is just a blank screen. I've uninstalled and reinstalled MDC but no joy. Running El Capitan on Mac.

Any help appreciated!

Comments

  • MarkosTomTomMarkosTomTom Posts: 8 [Master Explorer]
    Any help TomTom??
  • bigbig Posts: 1,564 Superuser
    Couple of long shots here:

    Any antivirus running? Sophos used to interfere with it, not sure if that's now fixed.

    Could also be that the old background process never really quit. Going to Activity Monitor (in Applications->Utilities will let you check that, though if you restarted your computer that would take care of it.
  • Ste7iosSte7ios Posts: 726 Superuser
    Uninstalling an app usually doesn’t remove various configuration files, etc

    You’ve to remove manually TomTom files in caches, preferences, application support folders in /Library (and ~/Library if I remember correctly).
  • MarkosTomTomMarkosTomTom Posts: 8 [Master Explorer]
    Gents, thanks so much. I had restarted several times but that didn't resolve it, so I went through both Libraries, deleted many files and even found an old MyDrive Connect installer from 2015 which I tried to run which didn't do anything. After a restart I was instantly prompted to update MyDrive Correct, so I did that, then it prompted me to update it again so am guessing I installed the old one then updated it... either way by hook or by crook it has worked!!

    Many thanks again!
Sign In or Register to comment.

Who's Online36

bastle
bastle
Lochfrass
Lochfrass
MarkT73
MarkT73
Pietrox
Pietrox
Pizza21
Pizza21
Red-Zeppelin
Red-Zeppelin
Serhan
Serhan
TomDone
TomDone
+28 Guests