The classic, No Connection Tom Tom Bandit cam — TomTom Community

The classic, No Connection Tom Tom Bandit cam

Luke MaximousLuke Maximous Posts: 2 [Apprentice Traveler]
Hi, was wondering if i could get some help.

I have the bandit cam, i can connect to the Wifi but the app is just stuck on the connecting screen...forever

I have been through the forum and made sure I'm up to date, i have uninstalled the app and reinstalled. I have restarted the phone and done cache wipe etc.... but no luck

My phone is a oneplus 3T

on a side note this is new cam. It worked sort of the first time i used it a week ago, now not.

Comments

  • FabianoAmaroFabianoAmaro Posts: 1 [Apprentice Traveler]
    Jey, I'm with the same problem. The app (or any other device) can't find the camera wifi signal. So it's not possible to connect. Really frustrating
  • ztech6ztech6 Posts: 55 [Renowned Wayfarer]
    Have you tried changing the order in which you activate the ap. That is, select the camera menu option first then activate the phone ap and vice versa ?
  • six3sevensix3seven Posts: 8 [Apprentice Traveler]
    averhees wrote: »
    For me it helped turning off the mobile data connection, so the app will only search for the Bandit via Wifi.

    THIS!!! Thank you so much!

    This is the solution to why this camera has been an expensive paperweight for the last two years.
Sign In or Register to comment.

Who's Online94

Bembo
Bembo
DGR
DGR
Didine_Didine
Didine_Didine
DougLap
DougLap
Elchdoktor
Elchdoktor
parsd51
parsd51
sherra
sherra
+87 Guests