Map installation issues rider — TomTom Community

Map installation issues rider

MellowstonesMellowstones Posts: 2 [Apprentice Traveler]
edited January 28 in MyDrive Connect
After several days of problems updating my rider 410 and failing (I hadn't seen the outage advised on this site) I now seem to have a bigger problem. The unit fires up but ends up with a symbol for a desktop PC (I have a Mac) and a TomTom with a cable and an X between them. I take it this means to connect to the MAC but it won't connect. Looks to like the Rider SW needs a complete reset. Any ideas how to get it talking to the Mac again?

OK ignore the above, I've just found a page detailing how to get the unit to recover itself. I'll go through that first./

Comments

  • YamFazManYamFazMan Posts: 15,076 Superusers
    Hi
    @Mellowstones

    It looks like your Rider 410 has gone into Recovery Mode

    [h3]See... Navigation device not starting or displaying a cross[/h3]https://en.discussions.tomtom.com/members/mellowstones-554184

    ATB YFM
  • MellowstonesMellowstones Posts: 2 [Apprentice Traveler]
    Revo only works on a PC I believe, at least the free version does.

    I have reloaded TomTom connect and I deleted my device just in case there was something kicking around that was causing the problem. Now I'm no further on as the connect program won't pick up my device at all despite it showing as a connected device on the MAC network. I can get the device into the spinning circle state but that doesn't trigger anything within the Connect program. I have checked (or unchecked) anything that I think might be causing a problem in the way of firewalls etc but no luck. It feels like it's bricked but there must be another way of getting it running again without sending it off to Tom Tom?

    This all started when I checked for updates in the normal way and my MAC downloaded Nav4 and the other SW updates but then failed on the download to the device. My device is a Rider 410 and although the release notes say 18.2 is suitable for the 410 I'm not so sure. Also my Mac is on IOS 10.14 (Mohave) and is an Intel machine so again the release notes say this should be ok.
Sign In or Register to comment.

Who's Online21

fmx123
fmx123
Gazibarev
Gazibarev
Jerry65
Jerry65
lampard
lampard
+17 Guests