Waiting for system during updating tomtom

Gasgijs
Gasgijs Registered Users Posts: 2
Apprentice Traveler
My GO 6000 updated without any problem a couple months ago. Since yesterday i wanted to update my Tomtom. Before i could do that, My Drive Connect wanted to update itself. I did.
When i want to update my Tomtom the trouble begins…
First of all my Tomtom was too full. So i try to remove al the voices except dutch.
Next i tried to update the tomtom. My Drive downloaded something and tried to update the tomtom. Then Mydrive said "Aan het wachten op je systeem" Waiting for your system. But My GO 6000 is already connected to my laptop with the Original cable.
I tried to disconnect and connect the usb cable. But thas doesn't work. If i wait long My Drive says "unable to connect to your system. That's very strang because My Drive sees my GO 6000. And also how many space my GO 6000 have. My tomtom says "your computer and system are connected, Use My Drive to manage your system.
Can somebody help me to update my Tomtom?
Many thanks in advance!!

Comments

  • dhn
    dhn Posts: 33,385
     Superuser
    Support perhaps:

    :flag_nl: Nederland (Holland)
    020 850 1022
    Maandag t/m vrijdag : 09:00 tot 17:30
  • Krister
    Krister Registered Users Posts: 5
    Master Explorer
    Having the same issue. Been waiting for an hour and My Drive still says "Waiting for the unit".
  • Shippy33
    Shippy33 Registered Users Posts: 47
    Outstanding Wayfarer
    Have the same problem on my go50. Tried deleting the cache and downloading the update again but still will not install just says waiting for device!
  • Gasgijs
    Gasgijs Registered Users Posts: 2
    Apprentice Traveler
    @dhn: That telephonenumber doesn't work anymore. I tried the mainnumber and tey put me trough the customerservice. They told me that the servers had some troubles. I must try it again tomorrow.

    At this moment the servers are up i think. But stil i got the same message...
  • ggeurs
    ggeurs Registered Users Posts: 1
    Apprentice Seeker
    Shippy33 wrote:
    Have the same problem on my go50. Tried deleting the cache and downloading the update again but still will not install just says waiting for device!
    Same problem here.
    Also called TomTom yesterday, but today still same problem .. :-S
    /G
  • JH12
    JH12 Registered Users Posts: 20
    Outstanding Explorer
    Some issue here. ( 2 differenet laptops and 2 different tomtom's).

    What I see is that windows is communicating to the tomtom sending blocks of 8KB to tomtom but nothing happens, and this is done over and over again. Now for more then 2 hours. Looks like the communication to the devices is not OK.

    FYI the updates are already in the cash on both laptops, but nothing is transferred to the devices.