recorded route

tugman Registered Users Posts: 337
Revered Navigator
edited January 2019 in RIDER
Today I recorded part of a route on a 400. I transferred it to the micro sim card and then on to the computer.
Open the route using tyre to travel (auto selection) and up came the route that was greyed out and over lain by and error message to say google maps cannot be loaded and the page is locked. I did take a screen shot but I am unable to include it in the same way that other people have in the past nor is there an attachment option.

So what is going on as it would appear that I have wasted my time.
The reason I want to access the route is because I lost the first part of it and wanted to manually adjust it to become a complete route/track.

I then tried to use Mydrive map/route planner, imported the part route but was unable to adjust it as required above (I was unable to drag the start point to a new position or add more way points nor could I join two separate recorded sections together to make one complete route.

I also tried My route app but there does not appear to be a import option in that program either.

What is the point of recording a route if you then are unable to post adjust it.

I am a bit fed up with the inflexibility of all these program in general.


  • Ste7ios
    Ste7ios Posts: 759
    Update Tyre to the latest version. They don’t use Google Maps anymore because of Google fees.

    They replaced it with OpenStreet Maps...

    MyRoute-App definitely can load a track. Go to “Route Lab” and upload your track as a tracklog...
  • tugman
    tugman Registered Users Posts: 337
    Revered Navigator
    Tanks for your help. I always wondered what a tracklog was for.
    A it happens Iprinted of the two sections and used them to help me produce a new track.