TomTom- No GPS Signal 2019 | Week Number Roll-Over | TIMER Reset 00.00 | Error-"You cannot use this map"

https://discussions.tomtom.com/en/discussion/1112782/tomtom-no-gps-signal-2019#latest

Vis 1515TM identifies as a start 25 in devices

kwesslerkwessler Posts: 4 [Neophyte Traveler]
edited January 17 in MyDrive Connect
I have a new Via 1515TM. When I updated it for the first time, my account identified it as a start 25 in my devices, then updated it. I deleted it from my devises, did a factory reset, plugged it in again, same result - start 25. It seemed to update OK. Is this a problem that needs to be fixed?

Comments

  • NiallNiall Posts: 10,500 Superuser
    @kwessler

    From the first two characters of the serial number, in the US
    "BQ">VIA 1510 / 1515, 8GB + micro-SDHC, MyDrive Connect NAV3

    whereas in Europe
    "BQ">Start 25, 8GB + micro-SDHC, MyDrive Connect NAV3

    Are you sure that in MyDrive Connect that the flag in the top right is the Stars & Stripes (US) rather than the Union Jack (UK)? If the latter click on it and change the country to USA.
    Help others identify useful content :- - If someone posted something that was helpful? Click the Like button :thumb_up:
    If someone answered your question? Answer yes to "Did this answer the question? Yes · No"
  • kwesslerkwessler Posts: 4 [Neophyte Traveler]
    Thank you. However, I cannot find any flag to change. I think you are correct though, When I click on support - it goes to UK.
    Where can I find the flag (s),
    Ken
  • YamFazManYamFazMan Posts: 14,227 Superusers
    H
    @kwessler

    On the latest version of MyDrive Connect Tomtom have replaced the Flag Icon with a Cogwheel Icon
    Tap the Cogwheel Icon to access the Setting Menus

    ATB YFM
    Help others identify useful content...
    If someone posted something that was helpful?
    Click the 'Like' > Thumb's Up Icon
    ____________________________

    If someone answered your question?
    Please answer 'Yes' to Did this answer the question? 'Yes' < >' No'
    ____________________________
  • kwesslerkwessler Posts: 4 [Neophyte Traveler]
    Actually, I had already done that and it is set to US. I just tried deleting TomTom on my computer, and reinstalled it -making sure it was the US version. I then created a new account (using a different email). I then plugged in the via 1515, told my new account it was via 1515. Then tomtom added it as a start 25 in my devices Nothing worked. Still UK. Might return it.
    Thanks for helping, but something is wrong.
  • NiallNiall Posts: 10,500 Superuser
    @kwessler

    They are identical devices, as long as you are getting US updates I would not worry what the app calls it
    Help others identify useful content :- - If someone posted something that was helpful? Click the Like button :thumb_up:
    If someone answered your question? Answer yes to "Did this answer the question? Yes · No"
  • kwesslerkwessler Posts: 4 [Neophyte Traveler]
    Sounds like a good plan. Thanks for your help.
Sign In or Register to comment.

Who's Online33

McTruck
McTruck
Pulsar278
Pulsar278
s-i-g-g-i
s-i-g-g-i
+30 Guests