Clock not displayed anywhere unless active navigation? — TomTom Community

Clock not displayed anywhere unless active navigation?

basixbasix Posts: 480 Superuser
edited January 11 in RIDER
It seems to me that the clock is no longer displayed in the menu.

I believe many people asked for a clock even without navigation active. Why are you guys hiding it??






I am not a TomTom employee. Don't send me private messages.

Comments

  • AndersNordhAndersNordh Posts: 257 [Sovereign Trailblazer]
    Hi, Tomtom could add me to the ones asking for this ... ;-)

    Have a good one,
    Anders

  • YamFazManYamFazMan Posts: 14,971 Superusers
    Hi
    @basix

    +1... It looks like the Clock has been sacrificed for the Quick Menu to the Connected Items
    Surely they could have moved the Quick Menu a little to left and kept the Clock

    ATB YFM
    Help others identify useful content...
    If someone posted something that was helpful?
    Click the 'Like' > 👍 Icon
    ____________________________

    If someone answered your question?
    Please answer 'Yes' to Did this answer the question? 'Yes' < >' No'
    ____________________________
  • miketorcymiketorcy Posts: 3,118 Superusers
    The same on my GO6200.
    GO6200
  • LAURE123LAURE123 Posts: 1,367 Superuser
    Hi all,

    @basix

    Same for my GO5100. This is due to the "Settings shortcut" introduced with the latest NavCore 18.200.

    But the clock still appears in the "Settings shortcut", tap on the status bar of connections or "Settings".

    It's much less pratical and useful, a loss for users.

    Example picture taken on the German forum:
    0acb6d04-c1d3-4055-85f2-a81f591186c1.png
    Regards.
Sign In or Register to comment.

Who's Online32

Elchdoktor
Elchdoktor
Lost_Soul
Lost_Soul
mattcra
mattcra
tonixxx
tonixxx
YamFazMan
YamFazMan
+27 Guests