No detection of a new Scala Rider on my Rider 400 — TomTom Community

No detection of a new Scala Rider on my Rider 400

SjnoutsSjnouts Posts: 3 [Apprentice Traveler]
edited January 30 in RIDER
Inhalen. A Rider 400 working with a Scala Rider solo. But I could not controle the volume level any more, so I decided another Scala Rider. Bluetooth was working: I checked it on my IPhone. But the Scala Rider was not detected on my TomTom Rider 400.

Comments

  • AndersNordhAndersNordh Posts: 266 [Exalted Navigator]
    Hi, assuming you have a Scala Rider Packtalk Bold you need to set it to pairing mode as follows.
    • Push Phone button 5 sec's until it flashes red/blue.
    • While flashing red/blue, tap phone button quickly twice, it should now flash red/green.
    • Roll the Control Wheel back/forth until you notice the red/green flash frequency slow down.
    At this time the headset should be discoverable from the GPS itself.

    Hope this help.

    Have a nice day,
    Anders
  • SjnoutsSjnouts Posts: 3 [Apprentice Traveler]
    Hi Anders, thanks for your reply. Unfortunately this Scala Rider is not a very new model. It's the one with the blue on/off button. I tried to detect by pushing on/off button until red/blue flash was on. Pushing the phone button had no effect. There's no green light on it.89fa47e1-5f1a-499a-931b-f0ece1b5c01c.jpg
  • tugmantugman Posts: 337 [Revered Navigator]
    I have the same model and it works on my 400. Open the Bluetooth connection window on the unit.
    Now get the scale rider unit and hold button until the until the red and blue light flashes fast. On the unit it should be searching and headset connect should show as paired this also applies to the phone.
    I hope this helps as I have just had to set my one up again after had been repaired.
    My phone is a samsung j5 not sure if that makes any difference
  • SjnoutsSjnouts Posts: 3 [Apprentice Traveler]
    Thanks Tugman. The difference is, that your Rider previously was installed on the device. I suppose I'll have to reset my TomTom Rider to remove the old settings. After that I expect to be able to install the new one.
  • tugmantugman Posts: 337 [Revered Navigator]
    I do not thing that is correct as the unit came back empty and I had to go though the whole setting up proceedure as if it was a new unit. I suggest you save all your routes etc to a computer and then do a factory reset.
Sign In or Register to comment.

Who's Online26

alainvasion
alainvasion
Dagobert
Dagobert
dhn
dhn
Ged_L
Ged_L
ich2
ich2
Jim07
Jim07
Jopi1956
Jopi1956
Jürgen
Jürgen
Kleine11e
Kleine11e
lampard
lampard
+16 Guests