Rider 550 & the new update — TomTom Community

Rider 550 & the new update

JIMGOLDWINGJIMGOLDWING Posts: 14 [Legendary Explorer]
edited January 17 in RIDER
I have been using a bluetooth headset for months with my Rider 550 and while following a route it gives me turn by turn instructions. However ever since the 18.200.0018.411 software update I get the miles & time only at the start of the ride and then dead silence until the end of the route. Not a word more!

What has happened?

Comments

  • VikramKVikramK Posts: 7,971 TomTom Moderator
    Hi JIMGOLDWING

    Do you have the computer voice 'Samantha' still active?

    Regards
    Vikram :)
    Have a question? Ask!
    Did a reply resolve your query, please mark it as answer!
    Try the search; the information you are looking for could already be available.
  • ChrisHallChrisHall Posts: 252 [Exalted Navigator]
    Check voice directions are not muted.
    Do a factory reset.
  • JIMGOLDWINGJIMGOLDWING Posts: 14 [Legendary Explorer]
    VikramK wrote:
    Hi JIMGOLDWING

    Do you have the computer voice 'Samantha' still active?

    Regards
    Vikram :)

    Yes and all read instructions are turned on
  • JIMGOLDWINGJIMGOLDWING Posts: 14 [Legendary Explorer]
    ChrisHall wrote:
    Check voice directions are not muted.
    Do a factory reset.

    How do I go about doing a reset?
  • ChrisHallChrisHall Posts: 252 [Exalted Navigator]
    Soft reset (keeps all your customisations) - hold the power-on button down until you get the drum roll and the device restarts. This has cured most of the issues I've had.

    Factory reset. Returns the device to its default out of the box settings. Looses all customisations. In the Settings menu their should be a "reset device" option.
  • JIMGOLDWINGJIMGOLDWING Posts: 14 [Legendary Explorer]
    ChrisHall wrote:
    Soft reset (keeps all your customisations) - hold the power-on button down until you get the drum roll and the device restarts. This has cured most of the issues I've had.

    Factory reset. Returns the device to its default out of the box settings. Looses all customisations. In the Settings menu their should be a "reset device" option.

    Got it did a factory reset will see what happens...thanks
Sign In or Register to comment.

Who's Online28

dr.zoidberg
dr.zoidberg
Dwbaird
Dwbaird
jamiemather666
jamiemather666
Justyna
Justyna
lampard
lampard
Oberyn Martell
Oberyn Martell
PlanS
PlanS
Śledź
Śledź
+20 Guests