START 25 Stuck at the Cogwheel Screen

GehanR Registered Users Posts: 1
New Traveler
Hi All,

Apologies in advance if this same issue or a similar one had already been posted. I looked through the forum and the posts, but was not able to find a solution that helped with the scenario I'm facing.

So, here's what's happening.

I bought a TT Start 25 just over 2 years ago. Funny how I came across the issue just a few months after it ran out of warranty :D

Anyway, I've used the device for nearly a year after buying it without any issue and have been able to update it as well without any issues during that time. Then I bought a new car which came with built in GPS/navigation, so this unit did not see much action after that. But, I plugged it into the PC at least every 3/4 months to update it to make sure it's working. Think the last time I updated it was 5/6 months ago.

So, I got an email recently telling me that there's a new update available. I plugged the unit into the PC and let it be there for a little while, in case the battery had died out during the time didn't use it. Anyway, after about at least an hour, it didn't turn on. So, I tried turning it on with the power button which again did nothing. Then I held the power button pressed for short while, which made it boot into recovery mode. At this point, the MyDrive app running on the PC connected to the device and started restoring it. The restoration reached 100% and stayed there for some time. So, I let it be like that for at least a day, just make sure I don't break it by forcefully disconnecting it. However, even after (about) a day staying at 100% (the message on the MyDrive app read something like "restoring 100%. do not disconnect the device and the device was on the screen showing the crossed off hand indicating not to disconnect the device) and nothing else happening, I disconnected it. At this point, when I switched it off and back on, it seemed to boot properly and loaded the home/map screen. But, I wasn't able to do anything with the device. It was either unresponsive or the menu wouldn't load, basically not usable.

After this, I reset it (by holding the power button) and connected it to the PC. Again, it went into restore mode and the restoration percentage in the MyDrive got to 100%, but nothing happened after that. Disconnected manually (after a few hours) and the end result was the same as above.

I tried this a couple of times, with no luck. The MyDrive app shows that the restoration process is at 100%, but nothing happens after that no matter for how long I leave it on like that.

After a number of times attempting the above, now when I either simply turn it on or do a reset, it gets to the screen with a spinning cog wheel seems to stop there. After a few seconds, the wheel stops spinning, like it's stuck and the MyDrive app does not detect that the device has been connected to the PC. I'm not able to get beyond this stuck/stopped cogwheel screen even for the app to try and restore it again.

Hope my description is clear enough to be understood. Please let me know if anyone needs any more information from me to shed some light on this issue I'm having.

Any assistance is much appreciated and thanks in advance!


  • YamFazMan
    YamFazMan Posts: 21,169
    Phone Tomtom support
    1300 135 604
    Monday-Friday:9:00 am to 5:30 pm AEST

  • tinge
    tinge Registered Users Posts: 12
    Outstanding Explorer
    yes have same problem on all devices, has been connected for 3 years, still not ready.

    Bought a michelin map
  • dhn
    dhn Posts: 33,389
    Please clarify your model by using the following link. Make sure the Oz flag is selected for the country:
  • gmirz2005
    gmirz2005 Registered Users Posts: 24
    Apprentice Traveler
    I think this would help you!

    Just press the reset button with a toothpick or else...
    Wait a minute...
    Open MyDrive...
    And connect it to PC!
    MyDrive will start restoring it...
    It should finish..
    If not you just disconnect the device...
    Press the RESET button with a toothpick and connect to PC ( ATTENTION! WITHOUT LAUNCHING MYDRIVE AND FULLY CLOSING IT!!!! )

    Now be careful!
    1. After you see that the TomTom has been detected as a USB Drive then do the following things:
    1. Download official navcore of your TomTom Start 25!
    2. Extract the .cab or .ttpkg file to a folder
    3. Copy all the contents of that folder to your device
    4. Accept all replacement questions

    5.Now close all windows
    6.Disconnect the device from the PC
    7.Make sure there's enough power to start
    8.Turn it on!

    Hope that helps!


    XWintech Corporation!
  • tinge
    tinge Registered Users Posts: 12
    Outstanding Explorer
    sorry but start 25 has no reset button, and the reset method in the video seems to apply to another model.

    At no point does MyDrive recognize, let alone restore any device.

    In fact getting a map update to work was always impossible, it is in fact what caused the cogwheel issue.

    The GPS was always a bit wonky too. It was sent back once but arrived back DOA.

    Now the guarantee has run out. so nothing can be done.
  • tinge
    tinge Registered Users Posts: 12
    Outstanding Explorer
    Download official navcore of your TomTom Start 25 ??????

    As if!
  • LAURE123
    LAURE123 Posts: 1,632
    Hi all


    Don't take into account the explanations given by @gmirz2005
    I'm sorry to have to say it but it isn't at all suitable for a Start25 NAV3, no luck that it works.

    There are several models of Start25. To know yours, check the first 2 letters of your serial number. See the picture to find it.

    BK = Start 25, 2GB + micro-SDHC, MyDrive Connect NAV3, End Of Life. Your device can no longer have updates.

    BL = Start 25, 4GB + micro-SDHC, MyDrive Connect NAV3
    BQ = Start 25, 8GB + micro-SDHC, MyDrive Connect NAV3

    If your Start25 is a BL or a BQ, it may no longer be under warranty like mine but you are still entitled to TomTom support by phone or email.

    If your device displays a spinning cogwheel it means that the internal software of your device (Navcore) had a problem during a download and must be reinstalled.
    The only way to do this is to use the Recovery Mode.

    Look at this FAQ and the video:

    For more help contact your country's TomTom support:

  • tinge
    tinge Registered Users Posts: 12
    Outstanding Explorer

    The screen never shows black and white text, never gets to "recovery mode" just drum beat twice and cogwheel.
    With without usb cable
    With without usb cable plugged in to pc usb
    With without charging
    With without tom tom home
    With without My Drive
    With without update to latest version
  • tinge
    tinge Registered Users Posts: 12
    Outstanding Explorer
    MyDrive Connect NAV3 does not seem to come up with anything, My Drive in any case makes Windows reformat drives G and E, or E and F, before proceding at which point it all hangs anyway and needs reboot, or factory reset. Neither of which work or we wouldn't have this problem.

    The maps for life claim seems to be a device to ensure the' life' is very very short.
  • dhn
    dhn Posts: 33,389
    You use MyDriveConnect with that model.

    Since you didn't list your country in your profile here, I've listed (thanks to user @Niall) the customer support numbers for all countries:
  • LAURE123
    LAURE123 Posts: 1,632

    TomTom Home can not work with your device if it's a Start25 NAV3.

    The only software you can and should use is MyDrive Connect.
    You can download the latest version directly here:

    Your device has gone straight to point N°7 of the FAQ.
    You have to try to make point N°8, you have to be fast and prepare everything in advance.
    Open MDC and your TomTom account identified, the cable connected to the PC.
    Connect the Start25 while the wheel is spinning, before or after it will not work.

    Now you are on a forum, difficult to do more, you can have more help than advices.

    Look in the list that I give you as in my previous message the coordinates of your support TomTom and call to get a TomTom agent to make a point on your device, it's the only solution you have, sorry.

  • tinge
    tinge Registered Users Posts: 12
    Outstanding Explorer

    Tom Tom customer service have said it is unfixable, and out of warranty.
  • tinge
    tinge Registered Users Posts: 12
    Outstanding Explorer
    Just for completeness the problem is based on MyDrive Connect not being able to recognize the device. Even after RTB and special software, eventually it just runs out of warranty and it's a brick.

    The many different and varied ways of using the bootup, reset, timing and recovery versions and special dowloads have all been tried by CS but the base problem is that the device is unrecognized.

    Then a combination of high repair costs, and return costs makes repair non-viable as an option.
  • LAURE123
    LAURE123 Posts: 1,632
    Hi @tinge

    The TT support had to ask you to do a clean install of the MyDive Connect software. It's this software that installs the driver needed to detect the TomTom device.

    At the point where you are, you can try something else.
    - Launch the "Safe Mode with Network" on your PC.
    (I remind you that this disables all the protections of your computer, Firewall and Antivirus)
    - Re-install MyDrive Connect.
    - And retry the operation from point N°8 of the FAQ.

    I am absent for 15 days and I can't answer you during this period.

    Really sorry for you. :slight_frown: