Problem with Bandit Studio application on laptop HP ProBook 450 G2

MicRut
MicRut Registered Users Posts: 1
New Traveler
edited January 25 in TomTom Sports
Hello,
I have a problem with the Bandit Studio application on the laptop HP ProBook 450 G2
Computer specifications:
I7 5500U 2400 Mhz 2 core processor
8GB RAM
HDD 500GB SATA 5400 RPM
Intel HD Graphics 5500

The description of the problem is as follows. The Bandit Studio launches “normally”. Allows you to download media from the camera and then I can edit it. When I try to export a movie, and I press the Share button I get the message "Ooop Something went wrong while we were trying to create your movie. Please try again". The attempt to disable Widows Defender causes the progress bar to appear for a while, but then pops up a problem message again.
Reinstalling Bandit Studio prior to registry cleanup does not help. I have preinstalled the system on Windows 7 Pro but in this system there is the same problem.
Anyway, on a desktop computer with specifications
AMD Phenom II X4 955 Black Edition 3.2 GHz
8 GB RAM Corsair DDR 1600 MHz CL9 Vengance
SanDisc Ultra II SSD 240 GB (System, Bandit Studio and Bandit Studio clips)
HDD Seaate Barracuda 1TB 7200 RPM (Data)
MB ASUS M4A785TD-V-EVO
ATI Radeon 5670 1GB Graphic adapter
Windows 10 Pro
It's the same problem. Does anyone have any idea how to solve that problem?

Comments

  • RutMic76
    RutMic76 Registered Users Posts: 3
    Neophyte Traveler
    After the hardware change, the graphics card gforce GTX 1050 Ti (processor i7) 16GB RAM application worked. Maybe this information will help someone.
  • G-Force
    G-Force Registered Users Posts: 1
    Apprentice Traveler
    Same problem. When I try to save my story, Bandit Studio works a lille and then it finish with the same error message "Ooop Something went wrong while we were trying to create your movie. Please try again".
    Windows 7 fully updated, AMD Phenom 9500 quad core 32 bit, Nvidia GeForce 9500 GS