Routes won't sync to GO 50 using MyDrive

benracer11benracer11 Posts: 2 [Apprentice Traveler]
edited January 16 in MyDrive and Road Trips
I've created some routes on the MyDrive website, but they do not sync over to my GO 50 device. I've tried connecting it via USB and MyDrive Connect, and also using Personal Hotspot, but neither work.

Any suggestions? Thanks

Comments

  • YamFazManYamFazMan Posts: 14,331 Superusers
    Hi
    @benracer11

    Are you are Logged into 'MyDrive' on the device ???
    Tap 4Dot (.... Menu) --> Tomtom Services --> MyDrive... Login with your Email & Password

    ATB YFM
    Help others identify useful content...
    If someone posted something that was helpful?
    Click the 'Like' > 👍 Icon
    ____________________________

    If someone answered your question?
    Please answer 'Yes' to Did this answer the question? 'Yes' < >' No'
    ____________________________
  • benracer11benracer11 Posts: 2 [Apprentice Traveler]
    Hi,

    Yes - I am logged in:

    5e169249-44f2-4297-9e26-acbb926afc83.jpg7adcd144-f67a-4f6b-8834-3524ce24a6dc.jpg
  • YamFazManYamFazMan Posts: 14,331 Superusers
    Hi
    @benracer11

    On the device Check your Free Memory... 400MB is considered to be the bare minimum
    Try Clearing your Browser Cache and restart your PC

    ATB YFM
    Help others identify useful content...
    If someone posted something that was helpful?
    Click the 'Like' > 👍 Icon
    ____________________________

    If someone answered your question?
    Please answer 'Yes' to Did this answer the question? 'Yes' < >' No'
    ____________________________
Sign In or Register to comment.

Who's Online56

ardabada
ardabada
Bembo
Bembo
bubblue
bubblue
DougLap
DougLap
Dvsdmo
Dvsdmo
einarl
einarl
miketorcy
miketorcy
PeteH
PeteH
Remydu84
Remydu84
scohow
scohow
Space0815
Space0815
+45 Guests