Can't stay connected to device to update

I am trying to update my device with a mac installed myconnect latest software. After pluggung in device and starting it, it starts the update then goes into a trying to connect window with the spinner then it connects again and works awhile then does 8t again.
eventually the device sys something has gone wrong screen and the mydrive connect software says to connect your via 1605.

the device is a start 60 not via 1605

Comments

  • Phil1111Phil1111 Posts: 4 [Neophyte Traveler]
    I see in the network section of preferences the problem is the device keeps losing it's self assigned connection until eventually it doesn't connect and the symbol stays red.
  • LAURE123LAURE123 Posts: 1,320 Superuser
    Hi @Phil1111

    I don't know the MAC OS, but this FAQ could help you reinistalize the driver. Below "Didn't solve the issue" choose "Mac OS X" for explanations.

    https://uk.support.tomtom.com/app/answers/detail/a_id/16339

    And watch this video, activate the subtitles for more details:


    [video]
    I hope this will help you.

    Regards.
  • Phil1111Phil1111 Posts: 4 [Neophyte Traveler]
    Thanks for trying Laurie. I did read that and that's why I posted my reply above. The network connection bounces back and forth from red to orange as the device loses connectivity.

    anyway i am currently connected and have fingers crossed if successful I will post the pricedure below as a reply
  • Phil1111Phil1111 Posts: 4 [Neophyte Traveler]
    Here is my recommendation for anyone experiencing this problem.
    1. charge the device with some wall wart, i just used my ipad's charger. Go a couple of hours and check for 100% as per my comment below.
    2. when the device is connected as indicated in the drive software, click repair before it restarts the download where it left off.
    frankly I think getting the device up to 100% with good charge in 1 above was the real solution. Between the device charging itself from the computer power and the computer having to deal with that overhead as well i suspect the connection routines became flaky.

    if you start the device by pressing and holding down past the startup screen and until a black info screen comes up, it will list basic data including the level of charge on the device. I originally had the problems even when it was reading 68% so I recommend making sure this is 100%. Then restart per update instructions.
Sign In or Register to comment.

Who's Online133

bastle
bastle
hangeln1963
hangeln1963
modestoribeirinho
modestoribeirinho
MotoGuzziRider
MotoGuzziRider
nubar.kassapian_un37
nubar.kassapian_un37
simonpreene
simonpreene
+127 Guests