voice commands not working — TomTom Community

voice commands not working

I have successfully downloaded three voices and they show up when I select Settings then Change Voice, they are all listed (along with one I never downloaded - Geeta - Assamese) and play when i press Test. But when I go to a map and press the microphone, it tells me I need to download a voice. I have tried resetting and rebooting but this does not work. What can I do to get my TomTom to recognize a voice that is already installed?

Comments

  • dhndhn Posts: 33,167 Superusers
    You need a computer voice, not a recorded voice
  • NiallNiall Posts: 10,563 Superuser
    @Dave1234567890

    To use voice control you need to use the computer voice "Samantha"

    See page 22 of the manual http://download.tomtom.com/open/manuals/non-LIVE/TomTom-US-non-LIVE-RG-en-us.pdf
  • Dave1234567890Dave1234567890 Posts: 3 [Apprentice Traveler]
    Thanks! I tried downloading Samantha but there's not enough room in the device for both the US map and Samantha. I have a memory card but there does not seem to be an option to install voices on SD cards. Do you know how I might go about doing that?
  • NiallNiall Posts: 10,563 Superuser
    @Dave1234567890

    The SD cards only hold maps, so you might have to see if you can change the installed map to a local zone then install the voice then put the full map on the SD card
  • Dave1234567890Dave1234567890 Posts: 3 [Apprentice Traveler]
    Thanks - that worked. I just wish TomTom made these things clearer on their website.
Sign In or Register to comment.

Who's Online7

7 Guests