voice on my TomTom- Unable to download,voice

stevesue
stevesue Registered Users Posts: 1
New Traveler
My Tom TOM has no voice we seem to have lost it. So i got the free english voice TIM, but i cant seem to download it. can anyone help me please?

Comments

  • dhn
    dhn Posts: 33,385
     Superuser
    What model device do you have?
  • HatfieldChris
    HatfieldChris Registered Users Posts: 4
    New Seeker
    I have the same problem with my Go5000. I get an email with a link that is supposed to tell me what to do, but the link does not work. It all started because I could not install the charging points to an SD card (no space on main memory). I had already removed all the other voices to make room for map updates. Added an SD card but still cannot instal charging points. Deleted Tim in the hope of making enough space in the built-in memory.
    Now nothing works! My Drive Connect says it is installing a map, but Tom does not indicate that anything is happening. I have 'bought' the two free English (not Scottish, sigh) voices but do not know how to download them.
    Has anyone solved any of this please?
  • Willy875
    Willy875 Registered Users Posts: 5,963
    Revered Voyager
    The voices are available for download on Mydrive connect at the time of selection have you selected the Go 5000 device account correctly?
  • HatfieldChris
    HatfieldChris Registered Users Posts: 4
    New Seeker
    Thank you for your reply. Upon further investigation I found that, after doing a reset in desparation, I had not logged Tom in to get the relevant services connected to the device. Have now got the voices installed.
    The map and SD card is still an issue though. The chaging points will not install at all as there is not enough main memory and MyDrive Connect, although it can see the card, does not appear to want to put that data on it. I found some hints on how to force a map to the SD card, involving installing another map first. But after downloading a map MyDrive says it is installing, but the Go5000 device does not. MyDrive Connect does not show a percentage compleat as it usually does, which leads me to believe that it is not really installing at all. Am I the only person who has had this issue?
    Thank you again for replying
    Chris
This discussion has been closed.