Connecting TomTom Rider to Sena 10U — TomTom Community

Connecting TomTom Rider to Sena 10U

NZ RiderNZ Rider Posts: 1 [New Traveler]
edited January 29 in RIDER
I am having no joy connecting these two devices. I’ve read the various suggestions and have today reset the factory setting and still it doesn’t work.
Can anyone enlighten me or have I simply purchased a poor product ?

Comments

  • Ste7iosSte7ios Posts: 725 Superuser
    Please describe step by step what you are doing to pair them.
  • KrisbikerKrisbiker Posts: 1 [Apprentice Traveler]
    I have 410 and 10u, connect ok
  • EXPORTMANEXPORTMAN Posts: 634 Superusers
    Hi,

    Have both the 450 and the 550 not had a problem connecting either
    Born free, now in debt
  • mhamiltonmhamilton Posts: 2 [Apprentice Seeker]
    I have a Rider 550 and it connects to my phone and Schuberth Headset, but not able to pick up or make calls throough the Rider 550.

    I have followed all of the Reboot/Soft Reboot instructions and it worked once with very bad sound quality and then stopped working.

    I believe this is a known issue and Tom Tom are unable to resolve
  • EXPORTMANEXPORTMAN Posts: 634 Superusers
    Have you got the tomtom my drive app installed on your phone? This seems to cure the problem. Not tried making calls but certainly received one or two, but you need to use your headset to activate the call receipt. the tomtom only displays the caller information, unlike the TT rider 1- 5 you can not press a button on the tomtom to answer the call
    So you phone needs to be connected to both your headset and the tomtom.
    Born free, now in debt
  • Ste7iosSte7ios Posts: 725 Superuser
    No, normally the phone must be paired only to the Rider for hands free calling, to accept or make calls.

    http://download.tomtom.com/open/manuals/rider_400_40/html/en-gb/index.htm#Hands-freecalling-RIDEREUonly.htm

    It’s working but it’s very unstable. Most of the time I can’t accept a phone call successfully. There are also other problems mentioned in this forum...

    There is no way to fix it...

    This feature is not available in the US version of the firmware. (I prefer that more than this unstable/useless implementation...)
Sign In or Register to comment.

Who's Online24

berna43
berna43
CJO
CJO
Jlucaslinarescampos
Jlucaslinarescampos
Picapiedraros
Picapiedraros
+20 Guests