Headset PackTalk connect problem pairing with the RIDER 400 — TomTom Community

Headset PackTalk connect problem pairing with the RIDER 400

kispomkispom Posts: 23 [Apprentice Seeker]
edited October 3 in RIDER
I can't connect PackTalk with TTR400. Both devices with the latest firmware. PactkTalk says that pairing is successful but TTR400 says that can`t connect with a headset. GPS reset doesn't help :-(

Comments

  • sirius002sirius002 Posts: 1 [Apprentice Traveler]
    Hi, i had the same problem. I solved it downgrading to 3.2FW and then upgrading to 4.0 again ;)
  • unpavedunpaved Posts: 1
    I do have the identical issue - pairing is working but then it doesn't connect. Is downgrading and upgrading PT-FW the recommended solution of TT ?
  • APE HANGERAPE HANGER Posts: 6 [Master Traveler]
    Sorry to ask this question again but how do u pair both ur iPhone and rider 400 using the roller, and stop the problem it shows you paired but not connected??
  • APE HANGERAPE HANGER Posts: 6 [Master Traveler]
    Just updated both to the new firm ware and updates - had this issue a couple of years ago and can’t remember the solution cheers Ape
  • ChrisHallChrisHall Posts: 252 [Exalted Navigator]
    I had this problem. I paired the iPhone to use the personal hotspot, then the headset. The Cardo would pair but not connect.
    I have it connected with the iPhone now. I *think* it failed because I attempted to connect the Cardo while the iPhone was also connected. I turned off the personal hotspot and the Cardo paired and connected.
  • JustinHJustinH Posts: 1 [New Seeker]
    What helped for me is pairing my TomTom Rider 450 to the Cardo Packtalk Slim’s 1st slot as a GPS device. No matter what I tried or how often I tried it, pairing to the 2nd slot would yield the same results as OP described.
This discussion has been closed.

Who's Online21

Federica_PLC
Federica_PLC
Lochfrass
Lochfrass
miza
miza
oe5psl
oe5psl
rymdebabi
rymdebabi
+16 Guests