TomTom- No GPS Signal 2019 | Week Number Roll-Over | TIMER Reset 00.00 | Error-"You cannot use this map"

https://discussions.tomtom.com/en/discussion/1112782/tomtom-no-gps-signal-2019#latest

2013 GO 400 Trouble switching from USA map to original Europe Map

richer for wanderingricher for wandering Posts: 3 [Apprentice Traveler]
edited January 30 in Map installation
I have downloaded the new version of MY Drive Connect to new Apple Laptop, I plug in the Device to the computer, but it doesnt want to connect to upload the new map or uninstall the USA map for the needed MB. I am using the charger that connects to the back of the device. Is there a different cable for the slot on the bottom of the device? It has been years since i did this and I only have the cable that attaches to the back of the device and powers the GO400??

Comments

  • dhndhn Posts: 33,126 Superusers
    Are you sure the cable doesn't fit the bottom usb port on the device itself without a mount involved?
  • richer for wanderingricher for wandering Posts: 3 [Apprentice Traveler]
    The slot isn’t the same. The Cable I have has a smaller plug than the narrower and wider slot in the bottom. It is the cable that attaches to and can be disconnected from the 12volt car charger.
  • dhndhn Posts: 33,126 Superusers
    Call support for assistance then:

    :flag_us: United States
    877-757-7137
    Monday - Friday: 9:00 a.m. to 8:00 p.m. EST
  • richer for wanderingricher for wandering Posts: 3 [Apprentice Traveler]
    I guess I was having a internet connection issues all good Richer For Wandering
    thanks
  • dhndhn Posts: 33,126 Superusers
    Glad to hear things are ok.
Sign In or Register to comment.

Who's Online44

YamFazMan
YamFazMan
+43 Guests