MyDrive Connect 4.2.0.3437 and Windows 10 create a brick

phillockphillock Posts: 6 [Master Traveler]
edited January 26 in MyDrive Connect
I have just taken the latest download of mydrive connect. Unfortunately, I am getting a white upper border and nothing else. If I connect my start 52 it tells me that it is connected to my computer and that I need to use mydrive connect. Has anyone else suffering from this. At present I have a brick.

Comments

  • LAURE123LAURE123 Posts: 1,279 Superuser
    Hi @phillock

    For the white or empty MDC window try this:

    - Close the MDC window
    - Quit MDC by right click on the icon in the Windows notification area
    - Go to the hidden folder
    C:\Users\username\AppData\Local\TomTom\HOME3\Updates
    or
    Using keyboard shortcut Windows logo + R, you paste the following text without spaces:
    %localappdata%
    Folder ==> TomTom\HOME3\Updates
    Double left click on the shortcut file V2 MyDrive Connect

    A YES / NO popup window on the display appears
    - If YES restart the PC to validate your choice.
    - If NO the restart of MDC is requested.
    New question on the display, if it's always "NO" the download of the downgrade version is proposed, validate. Wait for the download time, the MDC window closes automatically and the installation of version 4.1.8.3408 start.

    If nothing works, you can download the downgrade version here directly from the official TomTom servers:
    http://cdn.sa.services.tomtom.com/static/sa/versions/InstallMyDriveConnect_downgrade.exe

    I hope this will help you.
    Regards.
  • phillockphillock Posts: 6 [Master Traveler]
    Thanks Laure13, as you can see from a previous conversation I have resolved this problem, although not fully. IAs I said in my comment on your advice to a fellow traveller I believe that this is a graphics card issue. My drivers are up to date but I am running what was a very high end NVidia card that I use for 3D Modelling hence I don't mess with the OpenGL parms that had been recommended in another thread. As I was able to get my backup laptop running I had decided to find V3408, which is what you are recommending as your second choice. Being lazy I have taken the downgrade as my preferred solution. I still have another dual boot machine ( a high-end laptop) that I could try as a test to see if your preferred approach works.
    many thanks for chasing me.
  • LAURE123LAURE123 Posts: 1,279 Superuser
    @phillock Thanks for your return. :slight_smile:

    But It's not the best to post questions and answers on several topics. This complicates the tracking. If it's possible, try to stay on the topic you have opened in first.
    phillock wrote:Thanks Laure13, as you can see from a previous conversation I have resolved this problem, although not fully.
    I answered here
    phillock wrote:
    ...I believe that this is a graphics card issue. My drivers are up to date but I am running what was a very high end NVidia card that I use for 3D Modelling hence I don't mess with the OpenGL...

    Yes, it's an OpenGL API problem. Look at the details of the shortcut file V2 MyDrive Connect.
    I'm French, it's normal that my screenshots are in French. :wink:

    c7b87aec-162c-4db7-bd48-b1a6aa6a1b82.png

    The main thing is to have a functional MDC software. :slight_smile:
    Regards.
Sign In or Register to comment.

Who's Online43

Altimètre
Altimètre
aon1961
aon1961
cristma_84
cristma_84
DougLap
DougLap
Ermac0
Ermac0
Kartenköner
Kartenköner
me2
me2
Niall
Niall
TomDuck
TomDuck
Voyager1954
Voyager1954
+33 Guests