Software version Rollback requests | Battery issues | Runner & Spark watch series

15455575960105

Comments

  • DCDre
    DCDre Registered Users Posts: 4
    Master Traveler
    Thanks again @lampard

    I can confirm that my device got upgraded to 1.7.64 and is still able to sync with my phone. Is there a set of release notes that details what has been fixed? Is the battery drain issue with phone notifications, present in 1.7.60, still an issue?

    Thanks as always!
  • Roni1976
    Roni1976 Registered Users Posts: 2
    Apprentice Traveler
    I have TomTom Adventurer. Would you please help to update the software to 1.7.64?
  • pjgolls
    pjgolls Registered Users Posts: 6
    Master Explorer
    Thanks @lampard.

    I updated the device, and reset, reinstalled everything, but still can't pair with my Galaxy S5. I realise there are problems with this phone, but it has been paired (although not syncing properly) until a couple of days ago when I decided to reinstall the app.

    Any suggestions appreciated.

    Cheers.
  • JMM86
    JMM86 Registered Users Posts: 2
    Apprentice Traveler
    Hi,

    I previously had to request an update re-set back from 1.7.62 to 1.7.60 as it prevented me from using my watch.

    When I connect my watch it forces me to update to 1.7.62, which I do not want to do again due to that software failing.

    I have heard there is a new update - could you please enable the 1.7.64 version for me?
  • WE Schmidt
    WE Schmidt Registered Users Posts: 6
    Master Explorer
    @lampard I have 1.7.62 on my tomtom spark 3 and I want 1.7.64. Many thanks...
  • girtsu
    girtsu Registered Users Posts: 2
    Apprentice Traveler
    Syncing works now. Thanks @lampard
  • SWijma
    SWijma Registered Users Posts: 2
    Apprentice Traveler
    @lampard Thank you very much, that fixed the bluetooth issue with my IPhone 5SE at the latest IOS. Thx again.
  • DTTN
    DTTN Registered Users Posts: 5
    Master Explorer
    lampard wrote:
    @DTTN @Vitor Sakassegawa I've now put you on the version 1.3.255. Please make a factory reset first and Sports Connect will offer the software.

    Thanks @lampard. 1.3.255 is solid and what I'll stay on for now.
  • Freemanix
    Freemanix Registered Users Posts: 8
    Legendary Explorer
    Syncing works now (Xiaomi Redmi 4X + Runner 2 Cardio 1.7.64) .. Thank you @lampard !
  • EmanuelRamos
    EmanuelRamos Registered Users Posts: 6
    Apprentice Traveler
    Hi, [user=93]Jürgen[/user] and @lampard, with 1.7.64, all works perfect. Thaks a lot.
  • Julie1219
    Julie1219 Registered Users Posts: 1
    New Traveler
    Please update my version to allow pairing. I bought this watch in part because of this feature. Please help @lampard
  • Osnir
    Osnir Registered Users Posts: 2
    Apprentice Traveler
    Thank you my friend @lampard !!! Now my lovely spark 3 watch has been upgraded to version 1.7.64 and my watch is pairing with the android phone perfectly. I am very happy again to be able to monitor activities through the cell phone. I am very happy to buy a quality watch and with quick support in updating. Thanks @lampard thanks
  • lampard
    lampard Administrators Posts: 5,966
    Moderator
    @DCDre There are no release notes but the firmware version 1.7.64 is a fix for pairing issues with smartphones (except Huawei P8 or P8 Lite phone models). For battery drain issues, we always first advise to try a factory reset. In most cases this fixes the issues without a need to downgrade to an older firmware.

    @SuperAl @Roni1976 @JMM86 @WE Schmidt @Julie1219 I've now linked your account to the firmware version 1.7.64, please connect your watch to computer and Sports Connect will offer the software.

    @pjgolls Can you please steps in the public FAQ here to troubleshoot the pairing issues with your Android device? Let us know if it helps!

    Cheers, lampard
  • GoneTri
    GoneTri Registered Users Posts: 6
    Master Explorer
    Hello,

    Can my account be connected to firmware version 1.7.64?
    Currently i'm connected to firmware version 1.7.60.

    Thank you.
  • lampard
    lampard Administrators Posts: 5,966
    Moderator
    @Antonis run @GoneTri Please check you PM!
  • Petair
    Petair Registered Users Posts: 4
    Master Traveler
    @lampard,

    Recently I revert back from 1.7.62 to 1.7.60 as it prevented me syncing my watch with my phone.

    Now, when I connect my watch to my PC it´s asking me to update to 1.7.62, which obviously I don't want to do again.

    Could you please also include me for the update of 1.7.64?

    Thanks in advance!
  • Rme1
    Rme1 Registered Users Posts: 2
    Apprentice Traveler
    Hi [url=http:///members/lampard-325140]@lampard[/url], I would be very grateful if you could update my account to the 1.7.64 firmware as I’m unable to sync runner 3 via BT.

    Many thanks.
  • Malyrex1
    Malyrex1 Registered Users Posts: 4
    Master Traveler
    lampard wrote:
    @DCDre There are no release notes but the firmware version 1.7.64 is a fix for pairing issues with smartphones (except Huawei P8 or P8 Lite phone models).

    Dear Lampard, pls allow firmware 1.7.64 for my Adventurer, as I have same connection problem with 1.7.62
  • isapbjh
    isapbjh Registered Users Posts: 1
    Apprentice Traveler
    Same issue with my Runner 3, can no longer pair with iPhone 7 since updating the watch last weekend to 1.7.62. @lampard can you apply the same fix to mine? Thanks!
  • WE Schmidt
    WE Schmidt Registered Users Posts: 6
    Master Explorer
    Hello Lampard, Thanks for providing me the update to 1.7.64. Unfortunately, although my Spark3 shows to be successfully updated, I still cannot sync with my iphone SE Version 10.2.1(14D27) on ATT. When I try to "Add new device", I get an instantaneously brief PIN on my watch, but no opportunity to enter it on the phone. Maybe I should go back to 1.7.60? Please advise, Bill
  • Oggiee
    Oggiee Registered Users Posts: 1
    Apprentice Traveler
    Hi im having the same issue cannot connect my watch to S7 Edge, running on firmware 1.7.62. Can you please update my account for the update 1.7.64 or rollback. Many Thanks !!
  • pjgolls
    pjgolls Registered Users Posts: 6
    Master Explorer
    Thanks for the link @lampard. I followed the connection instructions and FAQ and have had no success with pairing to my phone. Briefly;

    -Installed fresh TomTom app on phone, made sure BT has not remembered watch, restart phone
    -Factory reset watch via computer USB and then registered watch on TomToms sport
    -Start app on phone and follow instructions to pair.
    -App searches and finds "TomTom GPS watch" (I wonder if this should actually say my specific watch model, HR#####)
    -I select TomTom GPS watch on the app and immediately a PIN appears on my watch, and the app says "CONNECTING".... forever. Nothing happens.

    Any suggestions? This is getting a bit tedious...
  • Dariusz R
    Dariusz R Registered Users Posts: 3
    Neophyte Traveler
    Hello
    I have problem with BT and battery drain on Xiaomi MI4C. Please update my account to the 1.7.64 firmware
  • SEABACK
    SEABACK Registered Users Posts: 3
    Apprentice Seeker
    Hello
    I have problem with BT and battery drain on TOMTOM SPAKR 3. Please update my account to the 1.7.64 firmware
    Thanks.
  • Simonlonsdale
    Simonlonsdale Registered Users Posts: 1
    Apprentice Traveler
    @lampard I have a runner 3 watch that I have to charge every day even when not running and I can't sync with my phone. I have done Factory reset but it made no difference.
This discussion has been closed.