Software version Rollback requests | Battery issues | Runner & Spark watch series - Page 47 — TomTom Community

Software version Rollback requests | Battery issues | Runner & Spark watch series

14445474950105

Comments

  • demian62demian62 Posts: 7 [Master Explorer]
    Hi, lampard.
    With the new version 1.7.64, I can not synchronize with my mobile. it detects it but does not ask for my PIN.
    With version 1.7.60 it worked perfect.
    
  • cava87cava87 Posts: 5 [Master Explorer]
    @lampard
    in the watch I can see 1.7.64. When i’ve Updated is impossible to pair the watch with my phone because the watch exit less a second while I can touch phone function in my watch. Before this version , i have 1.7.60. What can I do? Can you make a fix for this version? If you haven’t the fix, please revert me to version 1.7.60
    thanks
    Luca
  • SvvennSvvenn Posts: 7 [Legendary Explorer]
    cava87 wrote:
    @lampard
    in the watch I can see 1.7.64. When i’ve Updated is impossible to pair the watch with my phone because the watch exit less a second while I can touch phone function in my watch. Before this version , i have 1.7.60. What can I do? Can you make a fix for this version? If you haven’t the fix, please revert me to version 1.7.60
    thanks
    Luca
    Funny, I had this problem when I was on .60 version, now on .62 and .64 I didn't
  • demian62demian62 Posts: 7 [Master Explorer]
    Después de intentarlo 3 veces y volver a instalar la aplicación, finalmente lo obtuve con la versión 1.7.64
    demian62 wrote:
    Hola, Lampard.
    
  • demian62demian62 Posts: 7 [Master Explorer]
    demian62 wrote:
    Hi, lampard.
    With the new version 1.7.64, I can not synchronize with my mobile. it detects it but does not ask for my PIN.
    With version 1.7.60 it worked perfect.
    
    

    After trying it 3 times and reinstalling the app I finally got it with version 1.7.64
  • CicCic Posts: 3 [Neophyte Traveler]
    HI @lampard,
    After a few unsuccessful attempts to pair (using 1.7.64) I re-started my phone and have managed to pair!
  • Bas99998Bas99998 Posts: 6 [Master Explorer]
    Hi,

    i tried the older firmware with no success, can I try the beta version: 1.7.64

    With regards,

    Bas
  • cava87cava87 Posts: 5 [Master Explorer]
    @lampard
    update: i’ve Try to reinstall tomtom sport app in my phone and now it works with 1.7.64 and iPhone SE.
    Thanks for help!
    Luca
  • LeitorLeitor Posts: 6 [Master Explorer]
    @lampard
    Yes, you little beauty!!! :grinning:
    So, after so many wasted frustrating hours trying everything I could find to try and pair, an update from 1.7.62 to 1.7.64 and I can connect and sync with my Note 4 straight away! When the PIN entry for on the app actually appeared I could hardly believe it. Well done and thanks.

    So how about adding a pointer to this information in the troubleshooting FAQ? :thinking:
    It would have saved me so much time and pain, and no doubt the same for many other users.
  • StephenB427StephenB427 Posts: 30 [Outstanding Wayfarer]
    Hopefully this update to 1.7.64 will help with battery life. I did the factory reset twice (which didn't help) before writing (above). I guess time will tell if the battery life has improved... Cheers, Stephen
  • KaiteHKaiteH Posts: 2 [Apprentice Traveler]
    @lampard
    Brilliant! Working.
    Thank you very much!
  • smitgavin15smitgavin15 Posts: 2 [Apprentice Traveler]
    I would like to get the latest software update also please. Thank You
  • Pilot72Pilot72 Posts: 2 [Apprentice Traveler]
    @lampard finally 1.7.64 working also for me... better late than never !

    Thanks !
  • EvesmithEvesmith Posts: 2 [Apprentice Traveler]
    I can't sync my watch to my iPhone. Get as far as agree to pair, type in code and then it times out before it connects, any ideas? thanks
  • Funkyfin2000Funkyfin2000 Posts: 6 [Master Explorer]
    1.7.64 appears to be working for me so far!!! No gurantees, but so far so good! Thanks @lampard
  • FentibleFentible Posts: 6 [Master Explorer]
    shafirboy wrote:
    Just got a new Runner 3 delivered and have wasted hours trying to pair to my iphone SE. Can you help or should I just return this for a refund. Very disappointed.

    Get the refund while you can, I spent ages trying to get my Adventurer to pair and it was a hopeless task (despite the rollback kindly arranged after I requested it here). As others have said, TT are exiting the market for these devices, so have a look around for an alternative.
  • aliszonaliszon Posts: 1 [Apprentice Traveler]
    can you link 1.7.64 firmware to my runner 2, please? Thanks!
  • BasinXBasinX Posts: 2 [Apprentice Traveler]
    @lampard Please load 1.7.60 for me to downgrade to. Cannot connect phone with app. Thanks
    Andre
    Spark 3
  • shafirboyshafirboy Posts: 3 [Neophyte Traveler]
    @lampard thank you - worked first time with the 1.7.64 upgrade!
  • StoicustomerStoicustomer Posts: 5 [Master Traveler]
    shafirboy wrote:
    @lampard thank you - worked first time with the 1.7.64 upgrade!

    @lampard mine works too first time. Thankyou
  • c-dentsc-dents Posts: 1 [Apprentice Traveler]
    @lampard Hi, can I get onto .64 too please. Can't pair on .62
    Thanks
  • FreitasFreitas Posts: 1 [Apprentice Traveler]
    Could anyone help me? My currently software version is 1.8.52 in my Runner Cardio, and today after an activity the QuickGPS has updated, however the activity did not sync.
    I have an Iphone 7 in iOS 11.2.5 version.
  • lampardlampard Posts: 4,610 TomTom Moderator
    @Bas99998 @smitgavin15 @Evesmith @aliszon @c-dents @TechnoSpin I've now linked your account to the firmware version 1.7.64, please connect your watch to computer and Sports Connect will offer the software to download.

    @BasinX I can see that your watch already has the version 1.7.64!

    @J4RH34D Can you please PM me the email address to which you've linked your watch and I'll have a look at it?There is no watch linked to the email address which you used to login on the forum here.

    @Freitas We can't revert back the firmware version for Runner & Multisport watches (1st Gen). I would advise you to follow the steps in the public FAQ here to troubleshoot the pairing issues: iOS

    Cheers, lampard
  • J4RH34DJ4RH34D Posts: 2 [Apprentice Traveler]
    @lampard
    PM Sent
  • Bas99998Bas99998 Posts: 6 [Master Explorer]
    @lampard
    I would like to try firmware version 1.7.64, but i updated and it shows firmware version 1.7.62.
    Can you check if the correct firmware (1.7.64) is linked?

    With regards,

    Bas
This discussion has been closed.

Who's Online in this Category0