1.7.62 Distance Measurements Off — TomTom Community

1.7.62 Distance Measurements Off

starfleetyajstarfleetyaj Posts: 42 [Legendary Explorer]
Anyone else noticing a difference in distance measurements since upgrading to 1.7.62?

I run frequently on a rail trail with measured 1/4 miles. Previously, when doing 1/2 mile repeats, my Spark 2 would measure .48-.50 for the interval, mostly in the .49-.50 range. Now it measures .42-.48, mostly in the .44-.45 range.

As you'd expect, there's a tremendous impact on pace for the interval, and since the Spark shows pace vs. split time for each interval, I thought I was getting slower, till I got home and checked the actual split times.

Comments

  • tfarabaughtfarabaugh Posts: 15,817 Superusers
    I have not seen anything mentioned here on it and since all they changed was the BT stack I doubt the update did it. A variance in distance between activities is normal, as it is collecting different GPS data each time and it is only accurate to within 20-30m of your actual location but this does seem like a big variance. How many times have you run the route? Is it consistently off over multiple efforts? Does the route have a lot of turns or changes in elevation as it could be cutting off turns or losing vertical gain.

    All I can think to do is try a factory reset and see if that fixes it, in case it was a firmware glitch. After that you need to call Customer Support who can dig in more deeply. To do a factory reset, make sure the Connect software is running and dock the watch to your computer. The Connect window will open; press the gear at the top right and select Factory reset from the next screen. Follow the steps provided, giving the watch the same name and using the same email address. When prompted to register or sign in to MySports, select sign in and use your existing account credentials. It is fairly straightforward and should take less than 5 minutes.

    To get the number for Customer Support, click Contact us at the bottom of this page, select the service required and the product name and click Contact Customer Care and then Phone Us. It will give you the phone number for the country your account

    I hope this helped answer your question. If so, please mark it as a solution so others can look for it if they have the same question.
  • djleggedjlegge Posts: 14 [Apprentice Traveler]
    It's a long shot but have you got auto pause enabled ? If you are stopping or changing direction maybe it's getting confused. I went for a 10k (non-stop) run yesterday and 1.7.62 performed identically to previous versions.
  • starfleetyajstarfleetyaj Posts: 42 [Legendary Explorer]
    Thanks for both replies. The route I'm running is completely straight and I've done it 50+ times. I know that the watch accuracy is not exact (so .48 vs .50 variability was understood) but the sudden and dramatic change seems to indicate something else has occurred. I do not have Autopause enabled either, but I doubt it would make a difference since each interval is a 1/2 mile straight shot.

    I'll give the factory reset a try.
Sign In or Register to comment.

Who's Online24

DougLap
DougLap
GO Mobile iOS
GO Mobile iOS
lampard
lampard
MJH48
MJH48
oe5psl
oe5psl
PVV51
PVV51
+18 Guests