Downgrade Runner 2 Firmware?

tfarabaughtfarabaugh Posts: 15,613 Superusers
Hi, is it possible to downgrade firmware on a Runner 2 to previous version? My average pace readout is useless now (seems to take into account previous run data!) and I depend on this. It was fine on the older software. Thanks.

No it is not. They want everyone on the same firmware from a Customer Support perspective. If everyone is on different versions it makes it very difficult for CS to diagnose and fix issues. This is why Apple only has one iOS version and does not allow users to downgrade either.

I hope this helped answer your question. If so, please mark it as a solution so others can look for it if they have the same question.

Comments

  • WimPelgromWimPelgrom Posts: 11 [Master Explorer]
    I understand the answer, unfortunately the new updates are no improvements:
    I am having problems pairing, to IOS, please give instructions how to roll-back to a working version.
    Currently working on version 1.7.62 (same issue with 1.7.60) and IOS 11.2.1
    It seems that a previous version did not have this problems
  • tfarabaughtfarabaugh Posts: 15,613 Superusers
    WimPelgrom wrote:
    I understand the answer, unfortunately the new updates are no improvements:
    I am having problems pairing, to IOS, please give instructions how to roll-back to a working version.
    Currently working on version 1.7.62 (same issue with 1.7.60) and IOS 11.2.1
    It seems that a previous version did not have this problems
    You are responding to a post that is a year old and addresses a totally different issue. If you search the forums you will find this is a known issue for many users with the recent updates. They are reportedly working on a fix, but no timeline has been communicated (it has been over three months so I would not hold my breath). In the meanwhile you always have the option of syncing via computer. If you go to this post and ask the moderator to roll back your firmware version it should fix it, although you will lose the Fitness Points and Fit age features:

    https://en.discussions.tomtom.com/spark-and-spark-3-runner-2-and-runner-3-473/unable-to-pair-sync-after-update-to-firmware-v1-7-53-runner-and-spark-watch-series-1030088

    I hope this helped answer your question. If so, please mark it as a solution so others can look for it if they have the same question.
Sign In or Register to comment.

Who's Online55

Aaronpick1983
Aaronpick1983
Brammo23
Brammo23
Chris88da
Chris88da
Kawatourer
Kawatourer
Paulggg
Paulggg
Pilot_of_the_Storm
Pilot_of_the_Storm
Richo454
Richo454
+48 Guests