Software version Rollback requests | Battery issues | Runner & Spark watch series - Page 18 — TomTom Community

Software version Rollback requests | Battery issues | Runner & Spark watch series

11516182021105

Comments

  • se_wwse_ww Posts: 1 [Apprentice Traveler]
    I also have the same problem with 1.7.53 and an iPhone SE. I realise that 1.7.60 is still in testing, but given how bad the problems are with 1.7.53, could the latest code just be made available to all users? I think that would be a better experience for customers than having each one spend an hour trying to get the sync to work, then coming here and realising that the firmware is buggy and there's nothing they can do.
  • SidartaArrudaSidartaArruda Posts: 2 [Apprentice Traveler]
    Snoffels wrote:
    I also struggling with version 1.7.53.

    @VikramK @lampard Can you please put me on the 1.7.60?

    Updated watch last night, now I can't pair with my phone.

    Thanks

    The same with me.

    Can anyone upgrade me to the 1.7.60 version?
  • SidartaArrudaSidartaArruda Posts: 2 [Apprentice Traveler]
    VikramK wrote:
    0031 wrote:
    @VikramK @lampard
    Could you make 1.7.60 available to me also. Couldn't sync so reset and now can't connect at all.

    Done....

    @Lynn06

    Glad to know it worked:)

    Please, since I updated my app to version 1.7.53 it no longer syncs with my runner 3. Can you upgrade me to version 1.7.60?
  • NielsveNielsve Posts: 3 [Neophyte Traveler]
    22 ours ago, I send a message, can't connect with my phone and watch.
    But no reply.
    Could you make 1.7.60 available to me?
    Thank you.
  • judeepjudeep Posts: 6 [Master Explorer]
    Well the 1.7.60 fix worked well until it came time to sync again a couple of days later and same old problem. App finds the watch but just hangs when you try to pair! Is a permanent fix coming soon? @VikramK
  • CamposCampos Posts: 8 [Legendary Explorer]
    Campos wrote:
    VikramK wrote:
    0031 wrote:
    @VikramK @lampard
    Could you make 1.7.60 available to me also. Couldn't sync so reset and now can't connect at all.

    Done....

    @Lynn06

    Glad to know it worked:)
    I'm on the 1.7.60! forget my previous post.
    Can you add me?
    Thanks

    Many thanks!
    Problem solved.
  • gerstr_ttgerstr_tt Posts: 1 [New Seeker]
    As many users i can't pair my iPhone anymore. This is really annoying. Please provide version 1.7.60. Thanks
  • FrankieRunner3FrankieRunner3 Posts: 2 [Apprentice Traveler]
    Almost same issue as what happened to me.

    Update watch last month to version 1.7.53 and can't pair with either my iPad or my phone any more.

    Could you put me on 1.7.60 please @VikramK @lampard
    Thanks
  • KateHuddKateHudd Posts: 2 [Apprentice Traveler]
    @VikramK
    I am also having the same problem - unable to pair with iPhone6s. Could you put me on 1.7.60 too please?
  • AlwinbakemaAlwinbakema Posts: 2 [Apprentice Traveler]
    @VikramK Hooked me up with the 1.7.60 update.
    Everything works like a charm now.
    Great service.
    Hi everyone,
    I see i am not the first having troubles with 1.7.53.
    I Cannot pair my watch with my iPhone.
    I see there is an software update available?
    The only thing I see is short the pincode which disappears in one second.
    Help, so i can run an sync afterwards.
    Kr
    Alwin

    @VikramK I read in previous comments you can give acces to .60? Can you make this magic happen also for me? Hopefully I can use my watch where i bought it for.
  • mcneilamcneila Posts: 1 [Apprentice Traveler]
    @VikramK
    Have upgraded to 1.7.53 and can no longer connect to my iphone7. Same problem the BT sync code disappears after a few seconds.
    Can you make 1.7.60 available to me please
  • Jayney5648Jayney5648 Posts: 7 [Apprentice Traveler]
    hello,

    has any of this helped? have they actually sorted your devices? I am at my wits end. Wish I hadn't left my phone on automatic updates, because it worked til two days ago! Does Tomtom actually look at this forum?
  • RobirisRobiris Posts: 17 [Outstanding Explorer]
    @VikramK

    Can you plz give me 1.7.60 too? Now I have to sync always with my headphone connected otherwise no sync.

    Thanks in advance
  • VikramKVikramK Posts: 9,540 TomTom Moderator
    @KateHudd, @mcneila @Robiris - Now all of you should be able to download firmware v1.7.60 which should resolve the pairing issue.

    Thanks
    Vikram
  • VikramKVikramK Posts: 9,540 TomTom Moderator
    @Jayney5648

    Could you elaborate your query, please?

    Is it the pairing problem you are reporting here?

    If yes, then as a temporary workaround we can make the firmware v1.7.60 available for you. Let us know.



    @Bolderman

    You seem to be having the same pairing problem, so do you want me to make firmware v1.7.60 available for you?

    Thanks,
    Vikram
  • Jayney5648Jayney5648 Posts: 7 [Apprentice Traveler]
    Hi Vikram

    Yes I am having exactly the same problem as everyone else describes, if you think that .60 will work then I would like it please.

    I hope a more permanent fix is available to everyone soon!
  • VikramKVikramK Posts: 9,540 TomTom Moderator
    Jayney5648 wrote:

    Yes I am having exactly the same problem as everyone else describes, if you think that .60 will work then I would like it please.
    Done...
    Jayney5648 wrote:

    I hope a more permanent fix is available to everyone soon!
    This is one issue which is on the top priority lists for our developers and they are working hard to get a permanent fix..

    Thank you and regards
    Vikram
  • DaanrDaanr Posts: 7 [Master Explorer]
    @VikramK, Can you make 1.7.60 available for me?
  • Jayney5648Jayney5648 Posts: 7 [Apprentice Traveler]
    Thanks Vikram, it's syncing no problem now. Only one run missing from watch date, not too bad
  • JayZedJayZed Posts: 2 [Apprentice Traveler]
    I am having the same problem with v 1.7.53. The watch won't sync (with either of my Android devices), and when I unpair the device I can't pair it again.

    @VikramK could you please make v 1.7.60 available to me too?
  • VikramKVikramK Posts: 9,540 TomTom Moderator
    @Daanr

    Done... firmware v1.7.60 should be available for download to you..

    -Vikram
  • cava87cava87 Posts: 5 [Master Explorer]
    I have the same problem with v 1.7.53 on Tomtom adventurer. The watch won't sync (with my Iphone SE)

    @VikramK could you please make v 1.7.60 available to me too? Thanks
  • DaaaaadDaaaaad Posts: 1 [Apprentice Traveler]
    Hi @VikramK !

    Same issue here, can you make v 1.7.60 available to me too ([email protected]) ?

    Regards, David.


    Mod edit: Please don't post private or personal information on a public forum.Thanks!
  • LenaHLenaH Posts: 1 [Apprentice Traveler]
    Dear @VikramK.
    Could you be so kind and help me with my watches connection to smartphone?
    Thank you so much.

    [email protected]

    Regards, LenaH

    Mod edit: Please don't post private or personal information on a public forum.Thanks!!
  • Br1ITABr1ITA Posts: 3 [Neophyte Traveler]
    Hi @VikramK
    Please make 1.7.60 avaible for my new Adventurer.
    I have buy it today.

    TNX
This discussion has been closed.

Who's Online in this Category0