Software version Rollback requests | Battery issues | Runner & Spark watch series - Page 14 — TomTom Community

Software version Rollback requests | Battery issues | Runner & Spark watch series

11112141617105

Comments

  • RunnerupRunnerup Posts: 5 [Neophyte Traveler]
    Hi, Jurgen or Vikram,
    Can you please roll me back to version 1.3.255 too? I've got the same connection problems (with my IPad) as the others.

    Thanks in advance!
  • titecaroziatitecarozia Posts: 3 [Apprentice Traveler]
    Hi, Jurgen or VikramK,
    Can you please roll me back to a previous version too because i cannot connect my huawei p9 lite?
    Thanks in advance
  • BigHeadBigHead Posts: 3 [Apprentice Traveler]
    Hi, Jurgen or VikramK,
    Can you please roll me back to a previous version too because i cannot connect my iPhone 6s and the battery life is now very poor?

    Thanks in advance
  • zeenimfzeenimf Posts: 3 [Apprentice Traveler]
    Hi Jurgen
    Could you turn me to the old firmware too? S I'm not able to connect my Huawei P8 lite
    I can't pair my watch with my phone.
    Thanks
  • lampardlampard Posts: 4,998 Moderator
    @Joever @Runnerup @titecarozia @BigHead You can connect your watch and the software with the old Bluetooth stack (v1.7.60) will be offered in.Sports Connect.The software version 1.7.60 with the old Bluetooth stack is a workaround for the users suffering from the pairing issue. The battery life of the watch will be impacted by this software version if you are using the phone notifications feature.

    @zeenimf There is an ongoing issue with Huawei P8 or P8 Lite phone models which are not pairing with the Spark watches.Currently, there is no workaround for this and you need to use the PC/laptop to sync the activities for a time being. Rolling back to the old firmware will not help in this case.

    Cheers, lampard
  • maryjanegatemaryjanegate Posts: 1 [Apprentice Traveler]
    Sawubona Jurgen

    I too am having problems pairing my Runner 3 with my iPhone app. Could you please roll me back too. I don't seem to be given the option to upgrade/downgrade to 1.7.60.

    Kind Regards!
  • BigHeadBigHead Posts: 3 [Apprentice Traveler]
    lampard wrote:
    ...You can connect your watch and the software with the old Bluetooth stack (v1.7.60) will be offered in...

    Updated with 1.7.60 and works fine for me (iPhone 6s).

    Thanks,
    BigHead
  • bilstonianbilstonian Posts: 3 [Apprentice Traveler]
    I got my TomTom spark 3 at the end of October for my birthday and I've tried numerous methods found online and in these forums multiple times with no joy in connecting to my android phone or iPad.

    I did ask on another forum if I could be sent the newest firmware 1.7.60 to my device but got told to contact support which is nearly impossible as I'm at work during the hours the helpline is open.

    The original forum post (https://en.discussions.tomtom.com/spark-and-spark-3-runner-2-and-runner-3-473/not-able-to-install-runner-3-firmware-v-1-7-53-1028204/index10.html#post1194142) has now been removed or disabled so can't ask for further assistance on there.

    TomTom this is a terrible update and surely can't have been tested before being released to the public as a device update.

    As it stands I'm having to synchronise everything by connecting to my computer which is rubbish.

    Is there anyway at all that I can get the spark 3 connected to my android phone?

    Methods tried so far:
    >Uninstalling/installing app again
    >Factory reset device, remove/install everything
    >Renaming the device, remove/install everything
    >Trying to pair outside of the app
  • titecaroziatitecarozia Posts: 3 [Apprentice Traveler]
    @lampard Thank you for the update. My problem is solved. I do not use the phone notifications since I use my watch only to run. thanks again.
  • JazzbassmanJazzbassman Posts: 1 [Apprentice Traveler]
    I am experiencing similar problems pairing an Iphone SE to a brand new Spark 3. All attempts to pair have failed. My s/w is ver 1.7.53. I get a message on the Sports Connect app indicating the watch has not responded. I won't be using the phone notifications feature. Sounds like I need 1.7.60 please?
  • HillyRunHillyRun Posts: 5 [Master Traveler]
    Not sure how we get version 1.7.60 - I posted my pairing problem to tomtom a couple of days a - logged as Question 1711xx-xxxxxx, and am currently on problem version 1.7.53.

    Andy

    Mod edit: Please do not post any personal information on a public forum!
  • victor.gyxvictor.gyx Posts: 5 [Neophyte Traveler]
    Hi,
    I am having problems pairing my spark 3 cardio with my iphone 7 as well!
    Is it possible for me to get an update asap?
    Vic
  • lampardlampard Posts: 4,998 Moderator
    @bilstonian @IainMcG_101 @maryjanegate @i.cusick @HillyRun @victor.gyx You can connect your watch and the software with the old Bluetooth stack (v1.7.60) will be offered in Sports Connect. The battery life of the watch will be impacted by this software version if you are using the phone notifications feature.

    @Jazzbassman Can you please PM me the email address to which you've linked your watch and I'll have a look at it!

    Cheers, lampard
  • cryptothoncryptothon Posts: 19 [Outstanding Explorer]
    Just an update on the Tom Tom Spark/Runner 3 sync issues. I have had the firmware updated to 1.7.60 after contacting Tom Tom Support. I understand this simply restores the original Bluetooth stack. It has been a little over a week now.
    Happy to report that sync has been performing flawlessly so far. I do not even have to wake up the watch. Surprisingly, I came back from the gym yesterday, left the phone and watch on the table, and within a few minutes everything was synced - I had neither woken up the app nor the watch.
    This has saved me a few hundred quid - I was contemplating buying a new watch, and had been tempted by some great deals on garmin in the recent black friday sales, but now that I have a working watch, I don't need to do that.
  • ricc90ricc90 Posts: 3 [Apprentice Traveler]
    Hi,
    I have the same problem.. Now I need to update my runs only on the PC because the cellphone is not working.
    Is a shame for the TomTom. Before I bought this watch I read a lot about this problems on the app.. and now I know. Never more TomTom.

    Regards,
  • ricc90ricc90 Posts: 3 [Apprentice Traveler]
    I have the same problem on my android.. Now I need to update my runs only on the PC because the cellphone is not working.
    Is a shame for the TomTom. Before I bought this watch I read a lot about this problems on the app.. and now I know. Never more TomTom.

    Regards,
  • HillyRunHillyRun Posts: 5 [Master Traveler]
    HillyRun wrote:
    Not sure how we get version 1.7.60 - I posted my pairing problem to tomtom a couple of days a - logged as Question 1711xx-xxxxxx, and am currently on problem version 1.7.53.

    Andy

    Mod edit: Please do not post any personal information on a public forum!

    Thanks for your correction and I've now connected and installed the offered upgrade (it doesn't mention 1.7.60 in the whats new release note) - watch did show it went to the new version and it paired straight away, no need to use for phone notifications so hopefully battery life won't be significantly affected.
  • roberestradaroberestrada Posts: 1 [Apprentice Traveler]
    Hi, same problem here, version 1.7.53, I can't enter PIN on my phone in order to pair. May you downgrade my Adventurer watch version? Thanks in advance, regards.
  • kerimahokerimaho Posts: 2 [Apprentice Traveler]
    Hi,
    How can I get 1.7.60?
  • LassieeeLassieee Posts: 3 [Apprentice Traveler]
    Besides posting in this forum, I also filed a support request with TomTom. They put me on 1.7.60 and I no longer have issues pairing.
  • VictorKennetbVictorKennetb Posts: 2 [Apprentice Traveler]
    Jürgen wrote:
    Could you please share with us how to roll back to a previous build?
    I have linked your account to the previous build until we have a fix. When you now do a factory reset the old build will be installed.

    I’m having the same problem, could you do it for me too please?
  • WilldsManWilldsMan Posts: 6 [Apprentice Seeker]
    @lampard can you offer the update to me too ?
  • RoelvvvRoelvvv Posts: 2 [Apprentice Traveler]
    @lampard Could you please update me too?

    I just got this watch and don't own a Windows laptop myself... this is getting really annoying.
  • lampardlampard Posts: 4,998 Moderator
    @VictorKennetb @roberestrada @Gwenmars You can connect your watch and the software with the old Bluetooth stack (v1.7.60) will be offered in Sports Connect.

    @WilldsMan @Roelvvv @kerimaho Are you having any issues with your watch?The software version 1.7.60 with the old Bluetooth stack is a workaround for the users suffering from the pairing issue. The battery life of the watch will be impacted by this software version if you are using the phone notifications feature.

    @ricc90 Which smartphone are you using? If its Huawei P8 or P8 Lite phone models then this is already a known issue with no workaround.

    Cheers, lampard
  • ricc90ricc90 Posts: 3 [Apprentice Traveler]
    @lampard my smartphone is a moto Z.
This discussion has been closed.

Who's Online in this Category0