TomTom Route Planner- Route selection on the GO 5100 differ — TomTom Community

TomTom Route Planner- Route selection on the GO 5100 differ

Bob0007Bob0007 Posts: 3 [Apprentice Traveler]
When I plan a route on the tomtom route planner. Upload to my TomTom go 5100.
It takes me to my destination but not on the route I setup on the planner.
Is there something I am doing incorrectly.

Comments

  • Bob0007Bob0007 Posts: 3 [Apprentice Traveler]
    I am using my drive connect route planner.
  • NiallNiall Posts: 10,563 Superuser
    @Bob0007

    There is an irritating bug in that the starting point of a route is not sent in a planned route, so you need to add a sacrificial stop a short distance from the start, then your device will show a route from your current position to the start point :( then to your destination
  • YamFazManYamFazMan Posts: 15,099 Superusers
    edited September 8
    Hi

    Note the latest MyDrive Web uses Send stops instead of Send to Device... I've edited the post to suit....

    During an "A" to "B" route transfer.....
    The device drops Location "A"

    This bug applies to all NAV4/(5 Wifi) devices
    After you have created your "A" to "B" route using the MyDrive Web (2) Route planner where "A" isn't your present location
    When you sync the route to your device using the "Send to Device" menu option
    I think the device removes your planned "A" location and moves it to your present location, but it doesn't replace your original "A" location with a stop, and so the route misses the original "A" location

    Note...[1] This bug applies to routes where "A" is not your present location
    For example Route from "A" Birkenhead to "B" Manchester, my present location (Worcestershire)
    Also, See Note... [2] Below... Multi-stop Routes

    e741788b-1054-4936-8886-ebd1bb6cc509.jpg The device receives the route -> Calculates the route from my present location (Worcestershire)... Then completely ignores "A" Birkenhead

    Screen GO 520
    9595e2f9-d092-4df3-8502-0dbe5b0dd376.jpg Workaround... When planning your route if you place a sacrificial stop right next to the planned Start of your "A" to "B" Route

    7fd0ed66-9cb9-45f6-bf1b-889cefd2eee7.pngThen when you sync the route to your device using the Send to Device Send stops menu option, the device still moves your planned start to your present location... But the sacrificial stop holds the correct route... From your Present location to original "A" then "B"
    In the above example... Worcestershire --> Birkenhead --> Manchester

    Screen GO 520
    8f1b3f4d-adb5-4157-bd4a-55ab54636089.jpg
    Note... [2] This bug also applies also to Multi-Stop/Waypoint routes... 'A' to 'B' to 'C' to' D' to 'E' etc
    When you sync the route to your device using the Send to Device Send stops menu option
    I think the device removes your planned "A" location and moves it to your present location, but it doesn't replace your original "A" location with a stop, and so the route misses the original "A" location

    The same bug existed within the MYDdrive Web (2) Route planner, the route planner also dropped point A
    But that bug appears to have been fixed?

    ATB YFM
Sign In or Register to comment.

Who's Online14

Jopi1956
Jopi1956
Jstarnager
Jstarnager
Naivling
Naivling
Navipilot
Navipilot
+10 Guests