POLL - Connectivity issues after updating to 1.6.26/ 1.7.53 - Page 3 — TomTom Community

POLL - Connectivity issues after updating to 1.6.26/ 1.7.53



  • EmanuelRamosEmanuelRamos Posts: 6 [Apprentice Traveler]
    P10 Plus Android 7
    P9 lite Android 7
    Runner 3 Cardio
  • trishtehtrishteh Posts: 4 [Master Traveler]
    Brand new Spark 3 and Moto G4 Plus with Android 7.0. Initial connection to the PC made the watch update itself to 1.7.53. Then came the pairing bit. Although the PIN would show on the watch, it wouldn't show on the phone. Until I started messing with the watch buttons while the circling dots were on the screen, then suddenly I could enter the PIN.

    Once paired, I set it to Manual mode. To get Sync to work, I start the TomTom app on the phone first then press the down button on the watch as per instructions on the online manual. After a while, sync starts and it works. I don't have the auto sync function enabled. Not sure if that would mess it up but so far, manual sync works for me.

    Hope this helps someone. So far, the battery life seems to be ok.
  • GKGRunnerGKGRunner Posts: 10 [Master Explorer]
    iOS 9.5.3 (iPad)
    Android 7.0 (Samsung S8)
    Windows 10 (Linx tablet)

    Go figure. Very, VERY poor Tom Tom that its been so long and no fix been released for this.
  • GKGRunnerGKGRunner Posts: 10 [Master Explorer]
    Should have mentioned I'm using Spark 3 Cardio + music with 1.7.53
  • kxronokxrono Posts: 5 [Master Traveler]
    Xiaomi Mi5 with: Android 7.0 NRD90M and MIUI 9 Global 7.11.6
    Tomtom Runner2 Cardio
  • MikeyBlue86MikeyBlue86 Posts: 2 [Apprentice Traveler]
    Xperia E5 Android 7.0
    Spark 3 Cardio
  • resqresq Posts: 8 [Apprentice Seeker]
    Samsung Galaxy S7 Android 7.0
    Spark Cardio
  • AirfredeAirfrede Posts: 5 [Neophyte Traveler]
    Macblack82 wrote:
    Tom Tom spark music & cardio. Will not pair with iPhone since software update.
    I am in the same boat...
  • saiki4116saiki4116 Posts: 9 [Legendary Explorer]
    Can't even pair with the phone.. Still they have not fixed.
  • WendelienWendelien Posts: 2 [Apprentice Traveler]
    TomTom Adventurer
  • CamposCampos Posts: 8 [Legendary Explorer]
    iOS 11.0.2
    Runner 2 Cardio

    No one from TomTom has nothing to say about this, right? The lack of respect is impressive...
  • DolfienDolfien Posts: 1 [Apprentice Traveler]
    Same issue here. New Spark 3 with 1.7.53 Tried everything, no way to connect to iphone. Tried both with 5s and 7 with IOS 10 and 11.
    Any response when this would be solved ?
  • druidforkdruidfork Posts: 1 [Apprentice Traveler]
    Tom Tom GO 730
  • tfarabaughtfarabaugh Posts: 16,654
    druidfork wrote:
    Tom Tom GO 730

    This is a sports watch forum, you are in the wrong place. You should be posting in a SatNav forum.
  • RprpiresRprpires Posts: 8 [Master Explorer]
    TomTom Spark+Cardio+Music
    Xiaomi Redmi Note 4

    Can't connect to the phone anymore.... :(
  • Rodrigo82Rodrigo82 Posts: 6 [Master Explorer]
    Motorola Moto Z Play
    Android 7.1.1
    Runner v1

    Same problem here, but it worked before Android update, when it was on 7.0. After 7.1.1, the app doesn't pair.
    I think it's related to Android updates. I received an answer on september 2016, by e-mail, due to the same problem.
    TomTom officialy said "wait" but I waited more than six months between Android 6.x to 7 and now four months (and counting) after updated 7 for 7.1.1 on july 2017.
  • kazzashortbird13kazzashortbird13 Posts: 3 [Apprentice Traveler]
    Runner 3

    Android 7.1.1

    This is very annoying!
  • dalevbdalevb Posts: 2 [Apprentice Traveler]
    i am struggling with this is as well, please fix
  • BiereBiere Posts: 5 [Master Explorer]
    Android 6.0
    Runner 2 cardio and music
  • Manu ZatopekManu Zatopek Posts: 7 [Master Explorer]
    I have the same problems with my TomTom Spark Music
    iphone SE
    Samsung J7
  • eaudeeaude Posts: 25 [Outstanding Wayfarer]
    Hey guys, believe it or not, TomTom had me on a modbreak for creating this.
    Therefore, I was kept from knowing that the thread had grown like this.
    I contacted Jürgen and rolled back to 1.3.255 and all is fine, back to where we were.

    Honestly if you're reading this and you are serious about training, DO IT: roll back and forget about gimmicky ,unreliable VO2 and fitness age.
    As to Personalised Workouts, get real.
    There are tons of better training all over the internet. Free.
    Time to move on.
  • eaudeeaude Posts: 25 [Outstanding Wayfarer]
    tfarabaugh wrote:
    Returning it to the store you bought it from is your only option. TT is not going to refund individual purchases unless they were purchased directly from them and are within the return period. And compensation for time spent, you must be dreaming! The device works, you can still record activities and sync to the computer so there are no grounds for refunds [h1]just because one function does not work for a small group of users.[/h1] It kind of sucks, but that is business, sadly.

    Really? That reply?
    Specially coming from a member such as yourself, that have posted in each and every thread about THIS SPECIFIC connectivity issue.
    Small group of users? I'm not as active as your 12k posts, but turned pretty noticeable to me how this forum got flooded with new members searching for help with connectivity issues after the last firmware upgrades.
    Get real.
  • eaudeeaude Posts: 25 [Outstanding Wayfarer]
    [h1] ROLL BACK to 1.3.255 [/h1]

    Directly PM or quote Jürgen here
  • jdd_ohiojdd_ohio Posts: 2 [Apprentice Traveler]
    jdd_ohio wrote:
    I am also having trouble syncing via bluetooth/phone app. I can sync through the pc, however. I have tried the suggested factory reset, etc. The trouble began about a month ago on the last update to the Sports App, I think. When I try to pair the phone/watch, the watch shows the 6 digit code briefly and then goes back to menu, but the phone keeps spinning, saying "Connecting... Please wait. We are connecting your device."

    This is quite frustrating. I have used this watch/app reliably for about 18 mos and it has been a great product. I just need to get it syncing again... thanks.

    TomTom Spark 2 w/cardio&music (v 1.7.53)
    Android 6.0.1
    Samsung: SM-S320VL

    Like others, I had hoped there would be an update and I would be back to syncing reliably, but time passed and no solution came.

    After posting this, I reluctantly contacted TomTom. We went back and forth a couple times. They were pretty quick in responding. One of the possible solutions involved updating my Android 6 to 7, but 7 was not available for my phone.

    Just today, they had me try something that helped. Go to Apps...Bluetooth...clear cache... but Bluetooth wasn't listed specifically... I choose to see system apps, and there were 3 bluetooth related items... I think I tried clearing cache on one of them... I don't think that helped... I looked at my Storage and there was an option to clear cache (I think for all apps) and I tried that. I then went to bluetooth, unpaired my watch, restarted phone (?), and then tried to re-link my watch through the Sports app. Bingo, it worked. I think this is the first time in a couple months, I have been able to pair the watch.

    Moral of the story... clear the cache... it might help. I will see how the syncing behaves over the next few days before I believe it is fixed for good.

    Hope this helps...
  • TrailsTrails Posts: 3 [Neophyte Traveler]
    (2 Paragraphs Down is a Workaround that worked for me)

    iPhone 6 iOS 11.1.2
    TomTom Spark 3 Cardio + Music

    While on version 1.3.255 (just received and unpackaged Tuesday) I was able to connect via Bluetooth and to the app when I first set the watch up. After that I had to make multiple attempts (Wednesday) and eventually connected. Then again multiple attempts Thursday with a final connection. Now here I am Friday and it will make a connection to Bluetooth but drops after a few minutes and never connects to the app during the few minutes it is active.

    Finally removed the app from phone and removed the “device” from the Bluetooth. Reinitiated everything and nothing.
    I then upgraded direcly from 1.3.255 to 1.7.53 thinking that was the issue but not it won’t find it via Bluetooth at all so of course now the app can’t find it.

    I am able to connect via PC with USB.

    Ok after I posted I tried something else and it either worked or the Bluetooth headphone option worked. I apologize in advance for the length but I wanted to 1) be as thorough as possible for others and 2) show that I tested a few different options to verify this actually worked.

    Here it goes:

    I already had my Bluetooth headphones connected to both my iPhone and the Spark 3 (so Bluetooth on phone is already turned on and actively seeking connections).
    Music was playing from the watch to the headphones.
    The watch was on the CLOCK screen.
    I opened the TOMTOM SPORTS APP on my phone.
    I then went to the WATCH, pressed down for SETTINGS, right for PHONE, down for PAIR NEW.
    Honestly I didn’t expect anything but I went to my phone and opened the Bluetooth screen and the connection was marked as ACTIVE. I checked the watch next and it was displaying the PASSCODE (because hours earlier I had told it to “FORGET DEVICE” when I was troubleshooting). I entered the passcode and it connected. The app synced and all seemed well.

    I wanted to test this and see if it was a fluke, if it was because of the headphone connection, or if I was all set so I did the following:

    Disconnected Bluetooth connection between headphones and iPhone. After the headphones were disconnected from the iPhone the connection between the watch and the iPhone was still active.
    Next I disconnected the watch from the iPhone Bluetooth connection to see f I could reconnect without the headphones. I was able to do this as well.

    The headphones were active and connected to the watch the entire time so I wanted to see if this was a factor so I disconnected them from the watch (powered headphones off). After a few minutes he donnection still showed as active between the phone and the watch whereas previously it would have already dropped.

    Next I wanted to turn Bluetooth off completely in order to see if this was all a fluke or if something magically corrected itself. With Bluetooth off the connection broke-as we would expect. Next I made an attempt to reconnect the watch to the iPhone by turning Bluetooth back on. While the watch is on the clock screen (aka inactive) it didn’t work so I “woke” the watch up by pressing the down button. This made a successful connection.

    It’s been 30 minutes and connection is still active whereas before I was dropping after a few minutes.
Sign In or Register to comment.

Who's Online in this Category0