Migrating to iPhone X - App won't connect to CURFER — TomTom Community

Migrating to iPhone X - App won't connect to CURFER

jcwackyjcwacky Posts: 39 [Outstanding Wayfarer]
edited January 27 in TomTom Curfer
I have just upgraded to an iPhone X. I restored it from my iPhone 7 backup and am struggling to get it to connect to my CURFER.

The app is still logged into my account and has all my data, including Tracks.

In iOS Settings, it shows the phone is connected to the CURFER: http://spdr.me/55qt1T

But in the CURFER app, it says "Disconnected": http://spdr.me/sHnKt1

I have tried using the "Swap Hardware" button, but it won't let me tap "Next" on step 2: http://spdr.me/7KuL9B

I've also tried:
- Restarting phone
- Forgetting and reconnecting to the CURFER in Bluetooth Settings
- Restarting the app
- Unplugging and reconnecting the CURFER device

I have not uninstalled and reinstalled the app, as I don't want to lose any CURFER data.

How can I get my CURFER working again with my new phone?

Comments

  • beagleybeagley Posts: 1 [Apprentice Traveler]
    Can't help you I'm afraid other than to say you're not alone - I have exactly the same issue. Was working fine on iPhone 7 yesterday - restored back up onto IPhone X and it won't connect for me either.
  • jcwackyjcwacky Posts: 39 [Outstanding Wayfarer]
    I tried 2 more times, and actually managed to get it working!

    Not sure exactly what did it. But I first checked it was still working on the old phone. Also tried logging out on the old phone. But I didn’t need to delete the app, so all my tracks are still available on the X. So keep playing and hopefully it’ll start working!
Sign In or Register to comment.

Who's Online31

Bembo
Bembo
Bikerfan
Bikerfan
caluroso
caluroso
Canlum
Canlum
Chris88da
Chris88da
dubois694
dubois694
Janatune
Janatune
junglebike
junglebike
+23 Guests