No syncing since 1.7.53 software update

Tabs1971
Tabs1971 Registered Users Posts: 2
Apprentice Traveler
edited January 24 in TomTom Sports
I have a Runner 2 watch and since the 1.7.53 software update my watch will not sync with my iphone 6. I have tried all of the usual routes, deleting the app then reloading it, resetting the watch and asking bluetooth to forget the device. At the moment when I go into 'phone' and 'pair new' the TomTom app see's the watch would then the watch disconnects before its able to pair with the phone. Any help please as it's driving me crazy!!!'.

Comments

  • ukal
    ukal Registered Users Posts: 4
    Neophyte Traveler
    hi. It looks like you've encountered the bug thats been introduced in that version. More details in a thread I started here:

    https://en.discussions.tomtom.com/spark-and-spark-3-runner-2-and-runner-3-473/cannot-find-fitness-age-on-sports-app-1028471/index1.html#post1192071
  • tfarabaugh
    tfarabaugh Posts: 16,948
     Superuser
    This seems to be a known issue for some users with the new update. They are reportedly working on a fix, but no timeline has been communicated. In the meanwhile you always have the option of syncing via computer.

    I hope this helped answer your question. If so, please mark it as a solution so others can look for it if they have the same question.
  • MVos
    MVos Registered Users Posts: 2
    Apprentice Traveler
    I have the same issue - Runner 2 watch and since the 1.7.53 software update syncing doens't work properly:
    when I set it to sync auto, I get notifications (sms, phone) and the watch says çonnected'.
    but the app on my phone doesn't recognize the watch anymore (just says 'enable bluetooth'- which is on already...).
    Sometimes it works when I delete the bluetooth watch from my phone and reconnect/re-pair. then I need to set the syncronization to OFF or Maual and back to auto to upload routes and activity again.
    Quite cumbersome...!
    when is there a software patch/update foreseen?
  • Durex
    Durex Registered Users Posts: 13
    Master Explorer
    Dear tfarabaugh, please let me give you a few thoughts about your answers. The tfarabaugh is in fact a very assiduous user of the forum. You are always intervening in every post but almost never adds anything new and helpfull. You simply answers what we all know, the obvious, many times the lack of response. I suggest you stop being such a "devil's advocate" because I believe the community would be grateful with that. As a credentialed user you are, try to use your influence with Tomtom to improve their communication with the community.
    Best Regards
  • Tabs1971
    Tabs1971 Registered Users Posts: 2
    Apprentice Traveler
    Thanks for your reply.
  • Macblack82
    Macblack82 Registered Users Posts: 5
    Master Traveler
    Same problem here, unable to pair the watch with iPhone.
  • davidgla
    davidgla Registered Users Posts: 7
    Master Explorer
    Durex wrote:
    Dear tfarabaugh, please let me give you a few thoughts about your answers. The tfarabaugh is in fact a very assiduous user of the forum. You are always intervening in every post but almost never adds anything new and helpfull. You simply answers what we all know, the obvious, many times the lack of response. I suggest you stop being such a "devil's advocate" because I believe the community would be grateful with that. As a credentialed user you are, try to use your influence with Tomtom to improve their communication with the community.
    Best Regards

    I'm totally agree
  • Sidhartha Anireddy
    Sidhartha Anireddy Registered Users Posts: 10
    Master Explorer
    My watch doesn't sync with the phone after upgrade to 1.7.53. An upgrade of firmware must bring in new improvements but this upgrade is a real disappointment. I was happy with the watch and the way it would syn with my phone. Please if you cannot release a fix sooner kindly let us know how to downgrade to the earlier firmware.
  • wannabe_adventurer
    wannabe_adventurer Registered Users Posts: 2
    Apprentice Traveler
    Same issue here. I noticed after updating to v1.7.53 that I couldn't sync with my iPhone anymore. Tried every FAQ recommendation to reset and re-pair my Adventurer watch with the iPhone app. Reset the watch, reinstalled the app, removed the bluetooth connection from my phone. The app finds the phone, however the connection PIN on my watch only briefly appears, then the watch resets to the 'home screen' and looses the connection. Pretty frustrating. I logged it as an issue with support. See what they come back with
  • Wizardling
    Wizardling Registered Users Posts: 35
    Master Traveler
    Is this _ever_ going to be fixed? Did TomTom fire _everyone_ who could work on their watch firmware? :-(
  • wannabe_adventurer
    wannabe_adventurer Registered Users Posts: 2
    Apprentice Traveler
    Update: the gods of support have come back to me. It is a known issue for both Android and iOS (iPhone). Ever since the update the bluetooth connection with the app is not working properly. Their tech minions are working on a solution, but they provided no timeline. They offered to reinstall the previous build. For that they need the watch's serial number and the current firmware version installed (duh!). Start hailing the gods of support if you rather would have a working bluetooth connection over the latest firmware
  • Judd64
    Judd64 Registered Users Posts: 10
    Legendary Explorer
    Not working again. Just no rhyme or reason. Won’t sync .. try everything..nothing works then out of the blue starts working .. then just stops syncing for no reason. Off to factory rest number 4.
  • Biere
    Biere Registered Users Posts: 5
    Master Explorer
    After updating my watch to 1.7.53 I have the same issue and by when will it be re solved.
  • vverma
    vverma Registered Users Posts: 4
    Apprentice Seeker
    I have the same issue after upgrading to 1.7.53
  • ShubhamTyagi
    ShubhamTyagi Registered Users Posts: 1
    Apprentice Traveler
    I have the same issue after upgrade, please rollback my fw.
  • Nunnybarry
    Nunnybarry Registered Users Posts: 3
    Apprentice Traveler
    I've had exactly the same problem. Can't believe they didn't test it on such a popular phone before releasing the software.
    It's a pain having to go back to TT so often these days. They've taken a reliable platform and made it have loads of problems. Might not be sticking with TT if they go on like this.
  • simoncav
    simoncav Registered Users Posts: 3
    Apprentice Traveler
    Exactly the same problem as everyone else. Just find it amazing that TT could be so amateur in releasing software without testing it first...
  • Jimbobwfc
    Jimbobwfc Registered Users Posts: 3
    Neophyte Traveler
    I've got mine to sync by having Bluetooth headphones connected at the same time. Odd that it works like that. Was fine until the update that added fitness age. When connected to Bluetooth headphones it allowed me to add the pass code and synced it. I then turned the headphones off, and it keeps looping between waiting for phone and preparing to sync. Reconnected headphones and it found the watch again.
  • Jimbobwfc
    Jimbobwfc Registered Users Posts: 3
    Neophyte Traveler
    But only after I removed the pairing in phones Bluetooth setting, and paired as new again
  • karil
    karil Registered Users Posts: 3
    Apprentice Traveler
    Thanks @Jimbobwfc thats quite a workound. I've been unable to pair since update to 1.7.53 and now I tried this. 1. Unpair my existing bt headphones, 2. added bt headphones to pairing mode 3. Started pairing mode in TT sports app. 4. Pairing code was now prompted in my phone.
  • ParagPatil2006
    ParagPatil2006 Registered Users Posts: 4
    Master Traveler
    Karil,
    I tried steps mentioned by you, it did not helped. Could you be more specific please ?
  • karil
    karil Registered Users Posts: 3
    Apprentice Traveler
    Karil,
    I tried steps mentioned by you, it did not helped. Could you be more specific please ?
    OK, Not sure why it doesen't work for you but I suggest following things to check.

    1a) Make sure you have also GPS Location enabled in phone. 1b) Close TomTom sports app (opt. Settings -> Apps ->Sports -> Force Stop) 2. unpair any TT spark watches (Settings -> Bluetooth) 3. Add BT headphones to pairing mode 4. Add watch to pairing mode (Down -> Phone-> Pair new) 5. Open TT Sports app. (Manage -> add new device) 6. Watch should show pin code 7. Sports app should prompt for PIN.
  • molblom
    molblom Registered Users Posts: 1
    Apprentice Traveler
    Great workaround @Jimbobwfc. Thanks!