Frozen out! Resets not helping

bluenose69
bluenose69 Registered Users Posts: 2
Apprentice Traveler
edited January 24 in TomTom Sports
This is my first time on the forum. I apologise if this topic has been addressed previously but I didn't find it with a 'search'.

I hadn't used my Spark Cardio + Music watch for almost a month so I charged it for a couple of hours before disconnecting from my computer. However, the battery icon remained on the watch screen and none of the function buttons worked. I have tried the factory reset several times but to no avail. On a couple of occasions when I disconnected the watch from the computer, I had the briefest glimpse of the clock before the battery icon reappeared. I thought I'd try the reset in recovery mode but the button does not operate so I am unable to implement this process.

Does anyone who may have experienced something similar have any suggestions about what I should try next?

many thanks!

Comments

  • tfarabaugh
    tfarabaugh Posts: 16,948
     Superuser
    Are you getting any error messages when you plug the watch in or is it being recognized at all? Does the clock face change to a battery charging icon (which indicates it is getting power so there is a partial connection). A few things to look at (and I apologize if some are very basic but it is best to get past the obvious issues first):

    1) Are you plugged directly into the machine and not a hub?
    2) Does the port work, can the computer detect other devices (like flash drives) in that port?
    3) Is the watch firmly snapped into the cradle and the USB plug firmly in the port?
    4) Is the USB plug free of any debris or blockages?
    5) Is the Connect software actually running (is there an icon for it in the notification area)?
    6) Did you install MySports Connect, not MyDrive Connect? It is downloaded from tomtom.com/123
    7) Do you have administrator rights to the computer?
    8) Is a firewall or antivirus running that is blocking the software from connecting to TomTom (try turning them off before docking the watch)?
    9) Does the computer have a good Internet connection (Internet is required to sync)?
    10) Can you try installing it on a different machine to determine if it is an issue with the computer versus the watch?

    In particular, make sure it is fully snapped into the cradle. If it does not have a full connection it will charge but it will not be recognized by the computer. It seems simple but this is generally the issue. It needs to fully click into the cradle and it may help to take it out of the band to do so. Also check that none of the pins on the dock are bent or pressed in, as that will prevent a connection.

    If nothing above helps you may have a bad dock or there may be computer setting blocking it. At that point I would suggest calling Customer Support and seeing what they can do. They are able to more deeply investigate and diagnose problems than we can here on the user forum. To get the number for Customer Support, go to tomtom.com/support, choose Contact, enter the product name and click Phone Us. It will give you the phone number for the country your account is registered under (this can be changed by clicking the flag icon in the bottom right corner of the screen).

    I hope this helped answer your question. If so, please mark it as a solution so others can look for it if they have the same question.
  • bluenose69
    bluenose69 Registered Users Posts: 2
    Apprentice Traveler
    Many thanks for your extensive, in-depth response. It is much appreciated!

    I have tried everything you suggested, including using a different computer, but the watch refuses to cooperate and the battery icon, which shows the normal charging movement when the watch is attached to the computer, remains firmly frozen on its face.

    I have now mailed customer support and look forward to their input ?

    Thanks again!