Plane mode on Runner 2 — TomTom Community

Plane mode on Runner 2

marvincismarvincis Posts: 4 [Neophyte Traveler]
My product is the runner 2 watch and after upgrading the software to version 1.6.26 the airplane mode option is no longer available. It's a bug or the mode was finished?


  • tfarabaughtfarabaugh Posts: 16,729
    They got rid of that, it is now handled by turning the phone link on or off in the Phone menu. All it was doing in the past was turning BT off, which is accomplished by turning off the phone connection.

    I hope this helped answer your question. If so, please mark it as a solution so others can look for it if they have the same question.
  • marvincismarvincis Posts: 4 [Neophyte Traveler]
    Thanks for the reply, but in the phone menu there is no on / of option. I'm not sure my Tomtom is runner 2 or 3, is there a difference in their menus?
  • cheekychimpcheekychimp Posts: 209
    For firmware 1.6.26:

    On the watch go to Settings > Phone > Manage > Syncing > OFF to simulate the Airplane Mode.
    If you do not have a "Manage" sub menu item - it just means you have not paired your watch to a phone as yet.
  • marvincismarvincis Posts: 4 [Neophyte Traveler]
    Thank you sir. It's OK now. Maybe Tomtom should hide the option a little more. It's almost an easter egg, is'nt it?
  • marvincismarvincis Posts: 4 [Neophyte Traveler]
    Thanks for the solution and the patience.
  • JohaJoha Posts: 2 [Apprentice Traveler]
    Exc gracias!!!
Sign In or Register to comment.

Who's Online in this Category0