problem with pairing with android RUNNER 2

Sekyere Richard
Sekyere Richard Registered Users Posts: 1
New Traveler
edited January 24 in TomTom Sports
my tomtom sports app always say connecting
please wait. we are connecting your device but it can on for a day it will not connect.

Comments

  • icemac
    icemac Registered Users Posts: 199
    Legendary Explorer
    Hi,
    Report this problem to TomTom staff.

    P.S.
    You have 1.6.26 firmware ?
  • cheekychimp
    cheekychimp Registered Users Posts: 209
     Superuser
    To send your log files to the Tom Tom developers:

    In the Sports app go to: Manage -> Edit Profile -> Account. Tap the text "Changing your account settings affects..." text at the top of the screen 5 times, and you can then email the application logs to the dev team to have a look at.

    Hopefully they get back to you.
  • gdemage
    gdemage Registered Users Posts: 1
    Apprentice Traveler
    Same problem here. How to report to tomtom staf?
    I have 1.6.26 firmware
  • cheekychimp
    cheekychimp Registered Users Posts: 209
     Superuser
    To report a problem go to :

    Sports App> Settings> Feedback> Report a problem (remember to include anonymous app usage data)> Send.
  • kxrono
    kxrono Registered Users Posts: 5
    Master Traveler
    Same problem here too.
  • highet
    highet Registered Users Posts: 3
    Neophyte Traveler
    and here
  • DoctorC
    DoctorC Registered Users Posts: 1
    Apprentice Traveler
    Same here. Latest software and App. The watch appears on the phone to select for connection, the watch displays the passcode for about 1 second and then the phone displays ' Can't Communicate with Tomtom GPS watch'. Then the screen shown above displays for eternity.
  • chrlorsw
    chrlorsw Registered Users Posts: 1
    Apprentice Traveler
    This is great that we can submit the problem but there are enough people posting it that you should just try and explain the issue so we don't all have to wait. Same problem here.
  • tfarabaugh
    tfarabaugh Posts: 16,973
     Superuser
    They have explained it in other posts. It is a problem with the BT stack and the issue is fixing it for one device will likely break it for another. I am not sure why it is taking so long but that is the reason.