Re-connect fail with phone — TomTom Community

Re-connect fail with phone

ohkay73ohkay73 Posts: 7 [Apprentice Traveler]
edited January 22 in RIDER
Almost always, my tt rider 400 will not reconnect with my phone for network purposes. I have to restart the rider before it will work again. This is a very timeconsuming business. What to do?'. it's completely updated a few days ago

Comments

  • dhndhn Posts: 33,206 Superusers
    See what support suggests:

    Nederland (Holland)
    020 850 1007
    Maandag t/m vrijdag van 9.00 tot 17:30
  • ohkay73ohkay73 Posts: 7 [Apprentice Traveler]
    I'll try this, but I'm @ work :(
  • ThomasGNThomasGN Posts: 360 [Renowned Wayfarer]
    Any luck with TomTom? My GPS does the same after the latest software update. I have contacted TomTom for a refund.
  • BliejeBlieje Posts: 90 [Master Explorer]
    I had the same issue.
    Thought it was because I did reset my Samsung S3 to factory defaults. :?

    Anyway...
    I solved it by connecting the S3 as telephone. After that everything was working as it should! :D
  • Rider400Rider400 Posts: 162 [Renowned Wayfarer]
    You mean connecting your phone as a phone for networkpurposes.?

    Today I could't get de Rider connected to my Galaxy S6 through bluetooth thetering. I'ver tried it for over een 30 mins. In the past it functions pretty well but the last few months (since last update i think) it is a disaster. Today i would almost throw the Rider in a very deep lake. It was very frustrating.
  • Ste7iosSte7ios Posts: 725 Superuser
    Check your power saving settings on the phone. Some settings can turn off Bluetooth to save power.

    Connection problems are not always TomTom's fault. Every Bluetooth implementation has its quirks, so we've to check both sides...
  • RichardecRichardec Posts: 4 [Apprentice Seeker]
    Mine does the same, there are a couple of threads about this on the forum. My TT400 doesn't reconnect to my iPhone 6s after the TT has been in sleep mode, e.g. While I fill up at a petrol station.
    Always need to restart TT (off-on) and often then my phone too until it connects to TT HQ....
  • BliejeBlieje Posts: 90 [Master Explorer]
    @Rider400
    Nope, connect the phone to your Rider as phone (it will import the contacts).
    After importing the contacts, which took a while, I could connect to MyDrive again.
  • ohkay73ohkay73 Posts: 7 [Apprentice Traveler]
    I'm really getting annoyed by th connection possibilities of this rider 400. every time I reset my phone, I have to reset the rider to factory defaults as well. als the contact are almost never imported. "Oops, something went wrong" . this should not be the case when a device haas phone capabilities. I don't want to stop, take my gloves off, get my phone everytime I want to make a phonecall.
    Also HW takes REALLY long to boot. 4-5 minutes when hadset is pairing..

    Bad product
  • 954dk954dk Posts: 292 [Master Traveler]
    I'm having the same Bluetooth- and performance issues as well on my Rider 410.
    Very annoying :?
Sign In or Register to comment.

Who's Online5

andreasst
andreasst
Krethlow
Krethlow
lampard
lampard
+2 Guests