Error 148 on GO LIVE 1000 — TomTom Community

Error 148 on GO LIVE 1000

hi i have a tomtom 1000 and a error code 148 comes up on live services

any help

Comments

  • YamFazManYamFazMan Posts: 15,634 Superusers
    Hi
    Re Error 148.....
    You should have received an Email and given notice by Tomtom See.....
    https://www.tomtom.com/en_gb/live-sim/

    Some devices were turned off by mistake, But I thought those had been corrected???

    Best Contact Customer Support
    United Kingdom 02079 490 134

    Monday - Friday: 9:00 a.m. to 5:30 p.m

    ATB YFM
  • MikkoKMikkoK Posts: 23,905 Retired Community Managers and Staff
    Hi Peter,

    Welcome to the Community!

    Did you get this sorted with YamFazMan’s help?

    When you're satisfied that your question has been answered, please mark your topic as solved [How to FAQ] so that others with a similar question may find the answer easier.

    If you have any further questions, don't hesitate to post back here :D

    Cheers, Mikko
  • rafmcrafmc Posts: 1 [Apprentice Seeker]
    I have the same issue Go Live 1050/2050 in Australia
    After an update it tells me I have a Camper / Caravan model No Live Updates it tells me Oops
  • dhndhn Posts: 33,227 Superusers
    Call support Monday to assist:

    Australia
    1300 135 604
    Monday-Friday:9:00 am to 5:30 pm AEST
Sign In or Register to comment.

Who's Online32

bevesterhuizen01_
bevesterhuizen01_
DapKo
DapKo
Gerela
Gerela
kumo
kumo
schneid
schneid
wisty
wisty
+26 Guests