TomTom MultiSport watch not keeping accurate mileage for bikes and runs

scobar Registered Users Posts: 12
Legendary Explorer
edited January 24 in TomTom Sports

I have what I believe is the first generation TomTom MultiSport GPS Watch. The past few weeks, I've noticed that the mileage for my bikes and runs is off, sometimes by comical amounts. For example, I did a 5 mile run a few weeks ago, and the watch reported that I ran 303 miles. I've had similar weirdness with bike rides.

I did a factory reset of the watch (via the software on my desktop) last week, but that has not helped. Does anybody know what's happening and (more importantly) how to fix this?

Thanks in advance.

Scott Barnett


  • tfarabaugh
    tfarabaugh Posts: 16,991
    When you look at the map does it show the GPS way off, with stray points far off the route? It sounds like you are getting bad GPS data which is adding extra miles. If the reset did not help, it may be that the GPS chip is failing. Unfortunately if it is a first generation model you are likely far out of warranty, but it cannot hurt to give Customer Support a call. To get the number for Customer Support, go to, choose Contact at the bottom, select the service required and the product name and click Contact Customer Care and then Phone Us. It will give you the phone number for the country your account is registered under (this can be changed by clicking the flag icon in the bottom right corner of the screen).

    I hope this helped answer your question. If so, please mark it as a solution so others can look for it if they have the same question.
  • scobar
    scobar Registered Users Posts: 12
    Legendary Explorer
    Actually, the weird thing is that it shows the route perfectly. It just has no data on Distance, Pace or Time.

    I understand it's an old GPS - but given that the mapping still seems to be working, I'm hopeful it's something that is fixable.

    I will try to call support a little later - was hoping to avoid that, as their support tends to be a lengthy wait time.

    Thanks for the quick response.

This discussion has been closed.