New activities does not appears in app! — TomTom Community

New activities does not appears in app!

brupsilvabrupsilva Posts: 9 [Legendary Explorer]
edited November 2018 in Sports [Connect][Apps][Website]
After the last updates, my runner 2 cardio is having a problem to transmit the activites to my cellphone. It connects, sync, and the app says that is done, but my new activities are not shown in app. It keeps only in the watch.
Where is the fix!?!

Comments

  • JürgenJürgen Posts: 6,011
    Community Manager
    brupsilva wrote:
    After the last updates, my runner 2 cardio is having a problem to transmit the activites to my cellphone. It connects, sync, and the app says that is done, but my new activities are not shown in app. It keeps only in the watch.
    Where is the fix!?!
    We see a few users being affected by a but that requires the watch to be connected two time to the phone in order to upload activities. I've reported that.
  • brupsilvabrupsilva Posts: 9 [Legendary Explorer]
    Jürgen wrote:
    brupsilva wrote:
    After the last updates, my runner 2 cardio is having a problem to transmit the activites to my cellphone. It connects, sync, and the app says that is done, but my new activities are not shown in app. It keeps only in the watch.
    Where is the fix!?!
    We see a few users being affected by a but that requires the watch to be connected two time to the phone in order to upload activities. I've reported that.

    Not only 2 times. I had to connect it a several times. Hours after I tried, it finally appears. Every single activity I do is this sh$it. :(
  • JürgenJürgen Posts: 6,011
    Community Manager
    brupsilva wrote:
    Jürgen wrote:
    Not only 2 times. I had to connect it a several times. Hours after I tried, it finally appears. Every single activity I do is this sh$it. :(
    Sorry about this. We've reported it. One user sent us log files to analyse so that should help.
  • brupsilvabrupsilva Posts: 9 [Legendary Explorer]
    Jürgen wrote:
    brupsilva wrote:
    Jürgen wrote:
    Not only 2 times. I had to connect it a several times. Hours after I tried, it finally appears. Every single activity I do is this sh$it. :(
    Sorry about this. We've reported it. One user sent us log files to analyse so that should help.

    How could I extract the log files? I can send too, if it helps.
  • JürgenJürgen Posts: 6,011
    Community Manager
    brupsilva wrote:
    How could I extract the log files? I can send too, if it helps.
    Checking if we need more. When you don't see the activities in the app, can you see them on the Sports website?
  • brupsilvabrupsilva Posts: 9 [Legendary Explorer]
    Jürgen wrote:
    brupsilva wrote:
    How could I extract the log files? I can send too, if it helps.
    Checking if we need more. When you don't see the activities in the app, can you see them on the Sports website?

    No, no. Nowhere. Only in my watch. After tyed with the app over my cellphone, I plug it in my computer with the my sports connect, but it's like I already sync all my activities. Nothing happens and it does not upload my activities.
    After some hours and tries... it shows by itself, without I do anything! I really can't understand.
    I'm trying so hard to understand what the hell is happening..
  • JürgenJürgen Posts: 6,011
    Community Manager
    brupsilva wrote:
    No, no. Nowhere. Only in my watch. After tyed with the app over my cellphone, I plug it in my computer with the my sports connect, but it's like I already sync all my activities. Nothing happens and it does not upload my activities.
    After some hours and tries... it shows by itself, without I do anything! I really can't understand.
    I'm trying so hard to understand what the hell is happening..
    In that case, do please send us log files. Tap 'Manage' > 'Settings' > 'Feedback'. Type "FITMOB-5715" in the text field next to your email address or serial number.

    Thanks! :)
    Jürgen
  • brupsilvabrupsilva Posts: 9 [Legendary Explorer]
    Jürgen wrote:
    brupsilva wrote:
    No, no. Nowhere. Only in my watch. After tyed with the app over my cellphone, I plug it in my computer with the my sports connect, but it's like I already sync all my activities. Nothing happens and it does not upload my activities.
    After some hours and tries... it shows by itself, without I do anything! I really can't understand.
    I'm trying so hard to understand what the hell is happening..
    In that case, do please send us log files. Tap 'Manage' > 'Settings' > 'Feedback'. Type "FITMOB-5715" in the text field next to your email address or serial number.

    Thanks! :)
    Jürgen

    Now? Or after an activity? I'll send now.. If you say after a sync of an activity, I send again.
    Thank you so much, Jürgen!
  • brupsilvabrupsilva Posts: 9 [Legendary Explorer]
    I thint it's Sent! :) Could you tell me if you received?
  • JürgenJürgen Posts: 6,011
    Community Manager
    brupsilva wrote:
    I thint it's Sent! :) Could you tell me if you received?
    Thanks! :)
    The logs are going directly to the developers so I can't confirm but I don't see why they shouldn't get them. I also added a note to that ticket I asked you to enter.
  • JürgenJürgen Posts: 6,011
    Community Manager
    Now this has happened to me too but it was supposed to happen because I had selected Wi-Fi only in Manage > Settings. Perhaps worth checking.
Sign In or Register to comment.

Who's Online in this Category0