Speed camera update service not working? - Page 3 — TomTom Community

Speed camera update service not working?

13»

Comments

  • Shippy33Shippy33 Posts: 47 [Outstanding Wayfarer]
    Still no updates TomTom is piece of junk only fit for the rubbish bin. Company should be wound up as not fit for purpose
  • MikkoKMikkoK Posts: 23,905 Retired Community Managers and Staff
    Hi all,

    Unfortunately, we're again having some technical problems and not able to release Speed Camera updates to any portable or in-built navigation devices. We're working hard to find a solution as soon as possible. I'll post back here as soon as I have news to share.

    Apologies for the inconvenience!

    Cheers, Mikko
  • JMTavJMTav Posts: 2 [Apprentice Seeker]
    Hi
    I received notification that I had an update for my GO5100 device for Life Time Speed Cameras Europe. I have tried several times but get Update Failed. I have also done a reset but still not completing beyond 3%. I hope I am in the right topic, if not should I start a new one?
    Thanks
  • CmartensCmartens Posts: 2 [Apprentice Traveler]
    The same to me. No traffic anymore (even not in my home country)

    A lot of updates today, It seems that something is wrong with the installation of a lot of countries (see screenshot). Only one country works fine.
    Removing a country and adding it again doesn't work either.

    Update 13:05 CET
    I just contacted the Dutch service desk. They told me it is a known issue. Technical people are working hard to fix it. The service desk employee hoped that the problem will be solved by Monday (July 17th, 2017)

    Fingers crossed.
  • CmartensCmartens Posts: 2 [Apprentice Traveler]
    Problem has (at least for me) been solved. The file size of the speed camera update did increase from 3 to 5 Mb for some reason (most likely because support team updated it). Triggered by this size increase, I tried to update it once again. And it worked!

    Thanks guys!
  • JMTavJMTav Posts: 2 [Apprentice Seeker]
    Many thanks for confirming it was a known technical issue. It has been solved for me as well. A speedy response thanks to you all.
  • BchopsBchops Posts: 14 [Legendary Explorer]
    MikkoK wrote:
    Hi all,

    Unfortunately, we're again having some technical problems and not able to release Speed Camera updates to any portable or in-built navigation devices. We're working hard to find a solution as soon as possible. I'll post back here as soon as I have news to share.

    Apologies for the inconvenience!

    Cheers, Mikko

    Hi Mikko,

    Go 910. I still can't get any camera updates via Home. Would you tell me if this problem has been fixed yet please?
  • MikkoKMikkoK Posts: 23,905 Retired Community Managers and Staff
    Hi Bchops,

    As of July 13th we've been releasing Speed Cameras updates for all devices again.

    Cheers, Mikko
  • BartdudeBartdude Posts: 5 [Master Explorer]
    Well its still not working, I paid for the update last night and nowt, nada, nothing not even a confirmation email! yet TomTom still advertising something they can't deliver!
  • MikkoKMikkoK Posts: 23,905 Retired Community Managers and Staff
    Hi Bart,

    I'd recommend you to reset your device and try again.
    [video]
    Should that not help you sort this out, please contact Customer Service for further assistance. They'll be able to get to the bottom of your issue and assist you accordingly.

    Cheers, Mikko
  • BartdudeBartdude Posts: 5 [Master Explorer]
    Not even showing as purchased on my account but TomTom took the money from my bank!
  • NiallNiall Posts: 11,002
    Superuser
    @Bartdude

    Contact Customer Services to sort out your purchase

    CS United Kingdom
    02079 490 134
    Monday - Friday: 9:00 a.m. to 5:30 p.m.
  • crisdragocrisdrago Posts: 4 [Neophyte Traveler]
    Charging the people for a service you don't offer it's stealing. You charged me 20 pounds in May for 1 year speed camera subscription but until now was impossible to download any update. I'm not very happy.
  • MikkoKMikkoK Posts: 23,905 Retired Community Managers and Staff
    Hi crisdrago,

    The order you placed in May has continued your previous service which ran until last week. The new service is running for a year from that date. According to our information you've updated your cameras yesterday.

    If you have more questions about your purchases, please contact Customer Service. They have access to more information and tools to help you get things sorted.

    Cheers, Mikko
  • RubachRubach Posts: 244 [Renowned Trailblazer]
    No speedcam updates today?
  • MikkoKMikkoK Posts: 23,905 Retired Community Managers and Staff
    Hi Rubach,

    There indeed was no release yesterday due to bank holidays in many countries.

    Cheers, Mikko
  • RubachRubach Posts: 244 [Renowned Trailblazer]
    Ok.
  • FrancaFranca Posts: 1 [Apprentice Traveler]
    Hi,
    I have the same problem, I cannot update via MyDrive Connect. I've purchased the service renewal on 6 July.
    Would you tell me if and when this problem will be fixed please?
  • RubachRubach Posts: 244 [Renowned Trailblazer]
    Franca wrote:
    Hi,
    I have the same problem, I cannot update via MyDrive Connect. I've purchased the service renewal on 6 July.
    Would you tell me if and when this problem will be fixed please?

    I think U need to contact your country`s TomTom customer service to check your account for possible errors Franca.
    I downloaded and installed speed camera updates just a few minutes ago.
  • NiallNiall Posts: 11,002
    Superuser
    @Franca

    Contact Customer services to sort out your subscription(s)

    CS Italia
    0245281004
    lunedì-venerdì: ore 09:00-17:30 CET
  • RubachRubach Posts: 244 [Renowned Trailblazer]
    No speed camera subscription update today (Win10/Europe v9.95/TomTomMyDriveConnect/GO5100)

    Are TomTom "experiencing issues" with the update service again perhaps...?
  • RubachRubach Posts: 244 [Renowned Trailblazer]
    Another day...another opportunity for TomTom to fail miserably in delivering the service. Bravo!
    I am amazed that a large company like TomTom with global footprint and customers is allowing these "issues" to exist over several years.
    How you dare to be in breach of contract with hundreds of thousands customers almost on a mothly basis, for years now, is for me outright astonishing.

    I have never met another serious company that so blatantly disregard their customers and the responsibility to deliver a paid service!
    What you think of us and how you care about our rights and expectations couldnt have been shown clearer even if you told us outright to "go xxck yourselvesI Youll get Speedcam updates if we manage to deliver...if not, you dont! Deal with it!"
  • RubachRubach Posts: 244 [Renowned Trailblazer]
    Another week. Still no speedcam update....
  • RubachRubach Posts: 244 [Renowned Trailblazer]
    Called local CS. For some reason all countries was unistalled from the speedcam subscription folder on my unit...
    Why they couldnt not give me an answer to...but the only thing they did se from history was that "something went wrong" when I updated the unit on september 29th. rendering the update to be only partially installed. This however I was explained should "fix itself" the next time I did an update...

    I also have not received any mapshare updates atleast the last 2 times i have connected and run updates, tuesday and yesterday this week, which I also find a little peculiar.
    There is normally some mapshares, although it might be only a little file of a few kilobytes.

    I have now reinstalled all european countries in my speedcam update folder, one by one, as the software has not an option to group install several...

    So now it remains to see if i get regular speedcam updates next tuesday or if the issue persist on some other level..

    Would like to thank moderators and staff for your interest and helpful answers....not
Sign In or Register to comment.

Who's Online in this Category1

Herwig
Herwig