v9.90 map fails to install on GO 5000 — TomTom Community

v9.90 map fails to install on GO 5000

NightgauntNightgaunt Posts: 32 [Outstanding Wayfarer]
edited January 2019 in Map purchase & installation
I've tried several times today to install the new v9.90 maps and every time it fails leaving with no option but to perform a reset.

Tried all the usual things, USB Power Saving is off, cleared cache etc. nothing works it keeps failing.

Any ideas?


  • NightgauntNightgaunt Posts: 32 [Outstanding Wayfarer]
    I should have added this is the second time this has happened over the last year, like the last time this has now left me with using Google on my mobile as I'm away on business today. Thank you Google!

    Why can TomTom not put out a map update that is fully tested? I find I'm now spending more time with an expensive brick than a useful working tool.
  • TomRider00TomRider00 Posts: 2 [Apprentice Traveler]
    what is going wrong with the installation. Do you get any specific error message.

    Contacting support could help?
  • dhndhn Posts: 33,355

    United Kingdom
    02079 490 134
    Monday - Friday: 9:00 a.m. to 5:30 p.m.
  • MikkoKMikkoK Posts: 23,905 Retired Community Managers and Staff
    Hi Nightgaunt and TomRider00,

    I don't see a device registered on your accounts so you might indeed best contact Customer Service for assistance. They can get to the bottom of your issues and help you get them sorted :D

    Cheers, Mikko
  • NightgauntNightgaunt Posts: 32 [Outstanding Wayfarer]
    Very strange as MyDrive Connect picks it up fine and I've owned it for over 2 years.

    Just tried it again and still not updating the map but everything else updates fine.
  • NightgauntNightgaunt Posts: 32 [Outstanding Wayfarer]
    Spoke to support today and the instructions given (below) have made no difference the map update still fails. I've even tried uninstalling MyDrive Connect and reinstalling, that didn't help either. How hard can it be to install an update on your equipment?

    1. From a Windows PC:

    - Click Start Button
    - Type "Run" (without quotes) and press enter
    - In the Run dialog box, type %localappdata% and press enter
    - Open the TomTom folder
    - Delete the HOME3 folder

    2. Open MyDrive Connect.
    3. Click Settings then About.
    4. Make sure MyDrive Connect states "You are using the latest version of MyDrive Connect (...)."
    5. Make sure the navigation device is disconnected from the computer and then soft reset it.

    To perform a soft reset:

    a.) Check that the battery is charged properly.
    Charge your device for at least 2 hours before trying to turn it on again. Make sure the charging light on your device is on.
    b). Reset your device.
    Press and hold the On/Off button until you hear the drum sounds and the device restarts. This can take 30 seconds or more.

    6. Connect the navigation device to the computer.
    7. Make sure MyDrive Connect states: Connected
    8. MyDrive Connect will be busy while it is downloading and installing the map.

    Note: If there are multiple updates offered, please download only the mandatory updates such as Navcore or QuickGPSFix first. After these updates are completed the map can be downloaded. Always leave MapShare for last.

    Even if the download appears to freeze, keep the device connected for 4 hours to see if the download completes.

    2. And finally, the below mentioned link will help you to download and install your map on the device:

    How do I download and install my map? (MyDrive Connect)
  • VikramKVikramK Posts: 12,505 Moderator
    Hi Nightgaunt,

    I had a quick look at the contact history on your account. Unfortunately, I am not able to find the incident number for your contact.

    If you can click on this link to sent me the incident number through a private message then I can have a look for further assistance.

  • NightgauntNightgaunt Posts: 32 [Outstanding Wayfarer]
    PM sent with incident number.

    I received another email today (see below) with new instructions but once again the v9.90 map update has failed to install:-

    I have made few changes on your account and I request you to follow the steps mentioned below:

    To perform a soft reset:

    a.) Check that the battery is charged properly.
    Charge your device for at least 2 hours before trying to turn it on again. Make sure the charging light on your device is on.
    b). Reset your device.
    Press and hold the On/Off button until you hear the drum sounds and the device restarts. This can take 30 seconds or more.

    Once you perform a soft reset please connect the device to the computer and allow the updates to go through.

    Once the device is updated, please select the maps and allow to updates

    If you have any other issues I will be more than happy to assist you.

    Thank you for giving me the opportunity to assist you .

    Will look forward to your response.

    Have a nice day

    With Kind Regards
  • VikramKVikramK Posts: 12,505 Moderator
    Hi Nightgaunt

    Thank you for sending the incident number. I have sent them a heads up about the ongoing issue and asked them to offer further assistance.

  • NightgauntNightgaunt Posts: 32 [Outstanding Wayfarer]
    Well still no further forward even after trying to install with my pc in safe mode, on another pc with a different internet connection, on my SD card, on the device. I've tried everything including uninstalling MyDrive and reinstalling nothing will allow this map to install on my GO 5000.

    The latest offering from support is to remotely connect to my pc, I fails to see what this will do though as it is not a pc issue, this has to be the unit itself or some issue with the v9.90 map.

    I'm getting really hacked off with this now and will think very carefully about buying another product from TomTom, a map update should not be this painful, not take up so much of my time!
  • NightgauntNightgaunt Posts: 32 [Outstanding Wayfarer]
    Just to add to the above I can actually install a cut down version of the latest map to my device but the full European Map v9.90 will still not install to my 16Gb SD card which currently has the v9.85 full map installed.
  • JarraJarra Posts: 2 [Apprentice Seeker]
    Had a similar problem today, did the software update (17.102) then did the maps V9.90. Took about 2 hours to download started to update device and it sat at 1% 51 minuets to go, for about 2 hours. then the screen displayed "No Maps Available" reinstall maps that yow own or purchase new maps. it also showed no available space for new maps.

    I found this link on the forum (posted a year ago by Zsolt). This shows how to do a system restore, it worked for me after a few attempts, and the maps installed.

    give it a try it may work

  • NightgauntNightgaunt Posts: 32 [Outstanding Wayfarer]
    Thanks for the effort but unfortunately it still hasn't worked after going through the full reset process, deleting the cache again and doing the usual soft reset I still get the Update failed message on my TomTom 5000 with MyDrive stating the map is corrupted.

    More than two weeks now without a working map and still no solution, not at all happy with this!
  • dhndhn Posts: 33,355
    Call support (again)

    United Kingdom
    02079 490 134
    Monday - Friday: 9:00 a.m. to 5:30 p.m.
  • NightgauntNightgaunt Posts: 32 [Outstanding Wayfarer]
    Well I tried calling support again, it was like groundhog day! Just delete the cache, soft reset the TomTom, restart PC, log out of MyDrive log back in and try again. No surprises it failed again, I've done this so many times I now dream about it!

    I've literally been through every option to get this to work and it keeps failing.

    I'm currently the proud owner of a useless £200 brick!

    Anyone in here have any other ideas over and above the ones I've tried above as support don't seem to have a clue?
  • NightgauntNightgaunt Posts: 32 [Outstanding Wayfarer]
    v9.90 Europe map still not working here, anyone?
  • NightgauntNightgaunt Posts: 32 [Outstanding Wayfarer]
    Well another weekend gone and still no further response from Tomtom after emailing them back last week to advise their advice did not work.
    Am I ever likely to get some useful support in the hope of ever getting a working v9.90 map or should I just right off my £200 investment and buy a Garmin?
    Shocking after sales support!
  • NightgauntNightgaunt Posts: 32 [Outstanding Wayfarer]
    Well I eventually got another email from support asking me to do the exact same thing yet again. Was it Einstein that said the definition of madness was doing the same thing over and over again in the hope of getting a different result?
    Honestly I can't take much more of this, crap software, useless hardware and support that cant even get a map to install.

    So far I've done all of the following and nothing works:

    Tried to install on 3 separate home PC's without it working, all ethernet connected to modem with a 100mbps connection.
    Done a complete reset of the TomTom 5000 by holding the power button until the info is displayed then doing the 3 button presses etc., no change the v9.90 map still does not install.
    Tried installing it while the PC is in Safe Mode with Networking i.e. no antivirus, firewall or other software running and it still fails.
    Tried uninstalling MyDrive and reinstalling on all PC's, the map still does not install.

    All other updates have installed without issue, just the v9.90 European Map will not, it keeps failing whilst installing.

    Oh how I wish I bought another brand of sat nav!
  • PolkPolk Posts: 2 [Apprentice Traveler]
    I had a similar problem trying to install the v9.90 map (zone) on a different model over a period of 4 days before success.

    If your device error message only showed “Update failed” (and nothing else), that’s not quite helpful. Your other updates may have updated without issue, but the map is the largest file so there is more opportunity for things to go wrong during the download (v9.90), uninstallation (v9.85), installation (v9.90) in one sweep.

    In MyDrive Connect (MDC), it may be good to expand My Maps and uninstall v9.85 so that MDC shows no map installed on the device, then install v9.90.

    The following is a link to my experience with installing the v9.90 map on a different model (which may help with your situation):


    I’m not sure which of the troubleshooting steps solved the problem, but you can see if any of the steps help you. Good luck!
  • NightgauntNightgaunt Posts: 32 [Outstanding Wayfarer]
    Thanks for the input but I've solved this with no thanks at all to TomTom support for their generic scripted responses which in most cases did not even match my issue or better still they just kept on regurgitating the same cut and paste rubbish to me.

    It seems the TomTom has corrupted my SD card as it will not format, not even in a PC regardless of software used to recover it, it's dead! I can still read the files on it but it seems to be locked out and in a read only state, no way to format it at all. The annoying thing is it's pretty new and has only ever been used in the TomTom.

    Today I went and bought a new SD card, installed a cut down map on the device as the device would not format the new card due to "No maps found". Once the cut down map was installed I did the usual soft reset and the card was picked up and formatted. Once formatted I reset again and managed to install the v9.90 map in full on the new SD card.

    Thanks for nothing TomTom support.
  • YamFazManYamFazMan Posts: 19,955
    I find the SD Formater program Is good for troublesome Memory cards.....
    It works OK with Win 10 and there's a MAC version if needed


    I have had to format an obscurely named card 3 times to get it to work

  • NightgauntNightgaunt Posts: 32 [Outstanding Wayfarer]
    I've tried it along with any amount of other SD Formatting tools including trying diskpart through DOS and the TomTom has killed my card during the v9.90 update.

    The card can be read but the files cannot be deleted from it nor can it be formatted, it's dead.

    The most annoying part of this though is the useless and generic answers I've received from TomTom Support. I've had several generic responses which had nothing at all to do with my issue, it's obvious some of the support staff do not even read the emails before responding.

    Based upon this experience I'll be buying elsewhere in future.
  • NiallNiall Posts: 11,002

    Any chance you can post a picture of both sides of the defunct SDHC card? Maybe we can spot something from that
  • NightgauntNightgaunt Posts: 32 [Outstanding Wayfarer]
    What exactly is it you are hoping to find?

    It's a Samsung 16Gb EVO card which was bought for the Go 5000 and only ever used in it.
  • NiallNiall Posts: 11,002

    Seems you are not alone with the failure of these Samsung Evo cards see http://blog.kton.me/post/142677778408/rip-samsung-mb-mp16daam-evo-16gb-microsdhc
Sign In or Register to comment.

Who's Online in this Category0