Lap distance not showing correctly — TomTom Community

Lap distance not showing correctly

thewrongtrousersthewrongtrousers Posts: 12 [Master Traveler]
edited January 2019 in TomTom Adventurer
Does anyone know if I am doing something wrong in any of the settings or is it just set up that way.

Basically I like to know how I am doing often during a run and as there is no audio support for this I followed advice on another thread / question and set the laps to half a mile so the watch buzzes and tells me. However for some reason when it buzzes it shows the distance incorrectly in that each time it buzzes (every half mile) it shows a full mile. e.g. I ran 13mile the other day and the last time it buzzed it showed 26miles??? Obviously it is fairly easy to work out and is nothing major to worry about I was just wondering if this was normal or if a setting was wrong.

Thanks

Comments

  • tfarabaughtfarabaugh Posts: 16,566
    Superusers
    That is not showing miles, it is showing number of laps, so at 13 miles with 1/2 mile laps you are on lap 26.

    I hope this helped answer your question. If so, please mark it as a solution so others can look for it if they have the same question.
  • thewrongtrousersthewrongtrousers Posts: 12 [Master Traveler]
    Thanks or your reply, but it didn't really help. Although maybe it was my fault not being clear in the opening post. I appreciate it is showing laps and realised that anyway, but what I was eluding at is it doesn't say laps it says miles - I checked it again tonight. It very clearly says '1 mile' or whatever it happens to be not '1 lap'. What I can't understand is why is '1 mile' the default lap? and why it says any unit of measurement at all? Why does it not just say '1 lap'? Is there a way to change it so it does?

    I know it is only a small thing, but when there are several of them they start to add up.
  • tfarabaughtfarabaugh Posts: 16,566
    Superusers
    Are you sure you are using laps and not splits (or possibly both)? There is a setting to turn splits on and off when you press down from the activity start screen. Splits default to 1 mile or 1 km, depending on your distance measure setting. Laps can be set to whatever you want. I wonder if you have splits on and it is giving you splits and laps concurrently every mile or if somehow they interfere with one another. You would have to play with it to see.
  • thewrongtrousersthewrongtrousers Posts: 12 [Master Traveler]
    Thanks, I did think it might be that, and am pretty sure I have tried it both on and off. I will try off again just in case.
Sign In or Register to comment.

Who's Online in this Category0