POIs not showing up in Map Share Reporter

rEEzArEEzA Posts: 22 [Legendary Explorer]
edited January 26 in Map quality
Hello.

For some reason no POIs are displayed on Map Share Reporter, which means I can't edit any. I can add, but I don't want to double up if it already exists.

Is this something i'm doing wrong, is there a tick box or option to display POIs on the map?

If it helps i'm in Australia.

Cheers.

Comments

  • dhndhn Posts: 33,152 Superusers
    Here is support number to assist you:

    Australia
    1300 135 604
    Monday-Friday:9:00 am to 5:30 pm AEST
  • MegalosMegalos Posts: 5,806 Superusers
    Yes, similar observation here. Seems to be something with the Australia map as with other countries it just works fine (all POIs are visible).
  • rEEzArEEzA Posts: 22 [Legendary Explorer]
    I'll try support, but I doubt they would be much help with s Map Share issue, their support is more local hardware issues then anything else.

    Would be nice for someone higher from the Mods or Staff from TomTom could please chime in here.

    Attached is a zoomed in pice from Westmeadows, Victoria, Australia. On the GPS itself, heaps of POI's here (lots are wrong and need fixing) but on Map Share, nothing. I really want to help out and build a better map for us all, but Map Share is very limited, and support doesn't seem to exist.
  • R. Tim C.R. Tim C. Posts: 1 [Apprentice Traveler]
    I have the same problem here in the US. No POIs show so I cannot update anything.
  • Steve RawcliffeSteve Rawcliffe Posts: 6 [Master Explorer]
    Same here in France. It's not a country-specific thing. I can't see any POIs on Map Share Reporter, anywhere in the world.
  • [Gelöschter Benutzer][Gelöschter Benutzer] Posts: 5,321 [Supreme Navigator]
    Same here in France. It's not a country-specific thing. I can't see any POIs on Map Share Reporter, anywhere in the world.
    :?:?

    18005f0d-b357-49f5-9009-560cdde4e330.jpg
  • MegalosMegalos Posts: 5,806 Superusers
    Hi Steve, are you zooming in enough?
  • Steve RawcliffeSteve Rawcliffe Posts: 6 [Master Explorer]
    Yep, zoomed right in. Do I take it from your response that it's working for you?

    Received the response from TomTom France that "effectivement cette fonctionnalité n'est pas disponible" (this functionality is indeed unavailable").
  • Steve RawcliffeSteve Rawcliffe Posts: 6 [Master Explorer]
    OK, bought a new PC yesterday and it's working on that.

    Maybe something installed on the old PC was blocking it.
  • MegalosMegalos Posts: 5,806 Superusers
    Yes, strange. Also strange that French CS said it was unavailable...
  • Steve RawcliffeSteve Rawcliffe Posts: 6 [Master Explorer]
    It was one of those extreme "customer service" kinds of message with all the standard phrases about being important to them and so forth. Not at all sure the responder had any sort of a clue tbh.
  • VikramKVikramK Posts: 7,470 TomTom Moderator
    Hi Steve

    Sorry about the incorrect information provided by the agent. I have sent them a heads up so they will follow up.

    Regards
    Vikram
    Have a question? Ask!
    Did a reply resolve your query, please mark it as answer!
    Try the search; the information you are looking for could already be available.
Sign In or Register to comment.

Who's Online40

Alvo
Alvo
c-a-r-l-o-s
c-a-r-l-o-s
hamsterlange
hamsterlange
kumo
kumo
Lobbie
Lobbie
RakeshS
RakeshS
reminder
reminder
zumpa
zumpa
+32 Guests