Spark watch, Not connecting to the app — TomTom Community

Spark watch, Not connecting to the app

TAYLOR66TAYLOR66 Posts: 1 [New Traveler]
I only got this watch 2 days ago, and I'm already having major frustrating issues with it! I've reset it, plugged it in and updated it, and it's still not connecting to the app on my phone or updating any new activities on there. It's like the bluetooth is broken in it! It worked fine for the first day or two. Topped up the charge and since then its been completely disconnected from my phone. I've done everything it says to do, so ended up doing a reset, and it's still not fixed. Never had any issues with my old garmin, and am really regretting switching to Tom Tom to be honest! It's brand new, and it shouldn't be this hard. Does anyone else have the same issue? managed to fix it?

Comments

  • tfarabaughtfarabaugh Posts: 15,835 Superusers
    If you reset the watch or reinstall the app you need to remove the watch from the phone's BT menu (in iOS you have it forget the device) after you reset or try pairing again. The steps are: factory reset the watch (which you did), uninstall the app (you can probably skip this as you just installed it), remove or forget the watch from the phone's BT menu, reinstall the app (only if you uninstalled the app), select Pair New on the app, select Pair New on watch (press down from the clock and select Phone>Pair New, not Sync) and follow the prompts on the phone. You should not be pairing the watch first through the phone's BT menu; it is all done through the app and you must have the phone forget the watch in the BT menu before re-pairing.

    I hope this helped answer your question. If so, please mark it as a solution so others can look for it if they have the same question.
Sign In or Register to comment.

Who's Online6

manroc78
manroc78
moinAlex
moinAlex
+4 Guests