VIA 280- GPS signal problem

i did the gps fix on my via 280 and it only works for a day or so then cannot find satellites, i plug it into tomtom mydrive it said i need the update again!!!! Ive done this a few times now and it getting annoying, any other permitly fix or do i change brands..

Comments

  • NiallNiall Posts: 10,552 Superuser
    @GeePee67

    The QuickGPSFix file that is downloaded via your computer has the information on the position of satellites for the next seven days. Remember after each up date to do a soft reset, you will loose nothing, it is like rebooting your computer and reloads all the new files from an update.

    A soft reset :- with your device charged for at least 2Hrs "OR" have the device plugged into a power supply; press and hold your on/off button until you hear a drum-roll sound (or the TomTom hands symbol appears) then release the on/off button. Make sure you are outside and have a clear view of the sky (satellites)
    Help others identify useful content :- - If someone posted something that was helpful? Click the Like button 👍

    If someone answered the question you asked? Answer Yes to "Did this answer the question? Yes · No"
  • GeePee67GeePee67 Posts: 3 [Apprentice Traveler]
    Thanks for that. I will give it a go and post the outcome.
  • GeePee67GeePee67 Posts: 3 [Apprentice Traveler]
    Thanks for info It worked all day without loosing and satillites, Good job Thanks Again
Sign In or Register to comment.

Who's Online31

Hoeli
Hoeli
YamFazMan
YamFazMan
+29 Guests