Start 52 + POI file not synchronising

lvg Registered Users Posts: 16
Apprentice Traveler
Hi, I just have this new tomtom, start 52 (my previous tomtom One stopped working) and i have trouble getting my poi file on the start 52. I connect through My Drive and the device is connected to the network and the file synchronises with the start52.I can see it in My Places.
But after i have disconnected and turned my start52 off and restart (like when i use it in my car) the file does not show in My Places. I've tried it on my mac and macbook with the same result. It seems the file only shows when connected to the network and the computer.
Hope somebody has a solution for me?


  • lvg
    lvg Registered Users Posts: 16
    Apprentice Traveler
    It seems that when after I add the POI file I let the device go in sleep mode and wake up the file is still there,
    but when i turn the device completely off and on the files are gone.
    In the service menu it says network: not connected, connect to computer etc.
    So does this mean i can only add a poi file and not turn my device off?
    Very strange

  • MikkoK
    MikkoK Retired TomTom Employee Posts: 23,905 Retired Community Managers and Staff
    Hi lvg,

    Welcome to the Community!

    We've received some similar reports and are investigating this issue. For the time being you'll need to connect to MyDrive by connecting your device to your computer to get the imported POIs to show again.

    Cheers, Mikko
  • lvg
    lvg Registered Users Posts: 16
    Apprentice Traveler

    OK Well i figured that out as well(connecting tot the computer and MyDrive). I will have to try and not turn the device off for now.
    Hope the issue will be solved because its a nuisance! I need this file everyday for my work.

  • nilsh84
    nilsh84 Registered Users Posts: 1
    Apprentice Traveler
    What is the status on this? I have the similar problem, and I really need this to work.
  • dhn
    dhn Posts: 33,385
    Speak to support:

    Norge (Norway)
    Mandag-Fredag: 10:00 til 17:00
  • Knightyme
    Knightyme Registered Users Posts: 2
    Apprentice Traveler
    Same issue, I have a few suggestions.

    1. Fix the problem, it seems to be over 2 months and nothing, it can't possible be that hard. Can it?

    2. If this happened after an update, roll back Start 52's, and any other model with this problem, till you can correct the issue.

    3. Since they do not seem to be fit for (a significant) purpose, recall them and send a replacement device that can do this job that is of equal or better spec of a Start 52. If Start 52 are near EOL, then inform us as well.
  • RAFexplorer
    RAFexplorer Registered Users Posts: 14
    Outstanding Explorer
    I quite agree, Too many IT companies are getting away with poor, faulty firmware installed. Its obviously a case of `get the product on the shelves and sod the problems`