MyServices icon not visible in main menu on GO 6200

IvadIvad Posts: 13 [Outstanding Explorer]
I have the Go 6200 Wi-Fi and when checking in the main menu, after watcing the video of my product I noticed that I do not have the Icon for MySevices in the menu as in the video ,can someone throw some light on this as to why it is not visible on my product and tell me how to get this icon onto my Go 6200 Wi-Fi as I do have the live services IE Camera`s and traffic many thanks in anticipation of an answer.

Comments

  • darren740_un25darren740_un25 Posts: 10 [Legendary Explorer]
    ivad, I have a go 6200 WIFI and my camera and traffic stuff are under more.. settings and if you then go on about it will show you if they are activated and their expiry date too.

    What battery icon do you see then you are powered up via the usb cable, I just get the battery rectangle and don't see anything to indicate its charging ?
  • IvadIvad Posts: 13 [Outstanding Explorer]
    Hi there Darren I think they must all be different according to mapping I don't have word MORE and my traffic and speed cameras are under ? Then ABOUT then you see above things My battery is shown on small icon top right. Along with wifi Bluetooth cloud traffic then battery. I only saw this icon MY DERVICES on the video at the end of first row of icons that I am talking about on Tom tom video I think everyone of them vary according to mapping. Thanks anyway. Batteries don't last long if you are working with them must keep plugging in. Also always loosing wifi connection but it might be mine at home not to good Pairing phones quite a task at times too.
  • darren740_un25darren740_un25 Posts: 10 [Legendary Explorer]
    Thanks Ivad, sure it was not MY Drive that was shown I have across the top of mine, are wifi, bluetooth, cloud (mydrive connection I think), traffic cars and a battery symbol

    Have you got the latest o/s and maps installed, my satnav is only days old and fully upto date via wifi updates. I have no drop out issues, it even connects when I pull on to our drive!! (my question on charging as I don't see the "z" in the battery that often, well twice I think so far - https://en.discussions.tomtom.com/ask-a-question-469/tomtom-go-6200-with-wifi-charging-status-1020888)

    My issue is charging, I don't get no other indicator other than a battery (full inside) no matter if its plugged in or handheld but when I turn the power on and the satnav is off it powers up so I really don't understand the new graphics that tomtom have used.

    Ps your way is quicker to the about and yes I had missed a step out, the (....More) is in the bottom lh corner when my unit powers up

    Thanks again

    Darren
  • arichardarichard Posts: 319 [Supreme Navigator]
    My menu changed from "Activate traffic". Once I used this option to activate it the menu changed toTomTom Services.
  • IvadIvad Posts: 13 [Outstanding Explorer]
    Hi Darren when I am plugged in to power I can see the z. When I pull power out you see battery whatever charge is in it Think mine still powers up enemy you plug in power from off. Thanks for your help. Mine only few days old as well Keep in touch and see how they go. I'm a little conserned about battery life came up red when I started up and I have noticed that it looses wifi and phone pairing when battery low Safe travelling. Keep in touch
  • darren740_un25darren740_un25 Posts: 10 [Legendary Explorer]
    thanks ivad, I definitely don't always get the z when the lead is in either directly or in the mount. my old 825 used to turn off the traffic and bt pairing when the battery was low to concerve power. I assume the 6200 does the same.

    be great to hear how you get on as I'm already on my second unit and that compared to yours reacts differently to when charging ( assuming its doing it!!)
  • IvadIvad Posts: 13 [Outstanding Explorer]
    When you say your second unit 6200 How long did your last one last. And what happened to it My last unit which I still have and use is Go 1000 which has never given me a moments bother still going strong it's been brilliant. Had it since the very start of the GO serious I hope the 6200 lasts me well
  • darren740_un25darren740_un25 Posts: 10 [Legendary Explorer]
    First unit arrived last Saturday and failed on Monday when it would not charge up and turn back on! Also when it arrived traffic was not activated, I had to call customer support. See why I'm concerned on the replacement about not seeing a z to indicate it's charging. 6200 appears to be a great unit but I need the reassurance it's not about to fail again on charging.
  • YamFazManYamFazMan Posts: 14,800 Superusers
    The First unit arrived last Saturday and failed on Monday when it would not charge up and turn back on! Also when it arrived traffic was not activated, I had to call customer support. See why I'm concerned on the replacement about not seeing a z to indicate it's charging. 6200 appears to be a great unit but I need the reassurance it's not about to fail again on charging.
    Hi
    Are you using the supplied Power adapter and USB lead

    Tap the 4Dot(.... Menu) The Battery Charge State Icon is top right on the first menu screen


    Device Charging...
    Displays when the Device is Connected to an external power supply...
    Also showing the device is Connected to MyDrive and Traffic
    8817c247-3152-4e97-b413-1a20a84a5870.jpgLOW Battery...
    Displays when the Device is NOT Connected to an external power supply...
    Also showing that the device is Connected to MyDrive and Traffic
    9133e9e0-fe3d-4153-9181-252f3bd5e46d.jpgBattery Charge level...
    Displays when the Device is NOT Connected to an external power supply...
    Also showing that the device is Connected to MyDrive and Traffic
    07a9f9f1-34f5-4202-a548-3f16d4e44a69.jpgFully Charged...
    Displays when the Device is Connected or not Connected to an external power supply...
    Also showing that the device is Connected to MyDrive, Traffic not connected
    51b3b07d-6f81-42d0-982a-01ca4c887128.jpg
    The only way to really see the Battery Charge level is to view the Info screen on the device

    If your battery level is on the low side have the device plugged into a power supply
    Press and hold the on/off button until you hear a drum-roll sound then KEEP HOLDING THE ON/OFF BUTTON until the black and white Info screen is displayed
    An example Info screen (Different Model)
    b8e27c6b-13c3-4a16-b9f3-a91cec634b99.jpg ATB YFM
    Help others identify useful content...
    If someone posted something that was helpful?
    Click the 'Like' > 👍 Icon
    ____________________________

    If someone answered your question?
    Please answer 'Yes' to Did this answer the question? 'Yes' < >' No'
    ____________________________
  • IvadIvad Posts: 13 [Outstanding Explorer]
    Hi Darren That does`nt sound good to me . Must say I am not to happy with battery life on mine, one time I switched on and it was in red for battery power also if I am in main menu and then tap the top let back arrow it seems to semi freeze and screen darkens for little while then clears. It seems to be better to tap top right arrow and go to Map view. I find when out and about with it it seems fine but when I work with it at home there is always a problem of some sort.
  • IvadIvad Posts: 13 [Outstanding Explorer]
    Thanks for this info YamFazMan I am using a tomtom travel adapter that i purchased some time ago with my go live 1000 while in the house when working with 6200 and the supplied usb lead that came with my 6200. When in the car I am using a tom tom twin usb adaptor plug ,single came with it, double I purchased from tomtom with myGo live 1000 some time ago
  • YamFazManYamFazMan Posts: 14,800 Superusers
    Ivad wrote:
    Must say I am not to happy with battery life on mine
    Hi
    Are you using the supplied Power adapter and USB lead
    Car USB ports and cheapo Power adapters won't supply enough power
    If you are a regular user... (Daily +) Sleep mode will be OK
    If you are an occasional user... Turn off mode is the best option

    ATB YFM
    Help others identify useful content...
    If someone posted something that was helpful?
    Click the 'Like' > 👍 Icon
    ____________________________

    If someone answered your question?
    Please answer 'Yes' to Did this answer the question? 'Yes' < >' No'
    ____________________________
  • IvadIvad Posts: 13 [Outstanding Explorer]
    Interesting arichard will have to look again
  • IvadIvad Posts: 13 [Outstanding Explorer]
    Hi YamFazMan
    When at home I am using a usb tomtom travel adaptor purchased some time ago in the wall socket and in the car a twin tomtom power plug with Cable supplied
  • YamFazManYamFazMan Posts: 14,800 Superusers
    Ivad wrote:
    Thanks for this info YamFazMan I am using a tomtom travel adapter that i purchased some time ago with my go live 1000 while in the house when working with 6200 and the supplied usb lead that came with my 6200. When in the car I am using a tom tom twin usb adaptor plug ,single came with it, double I purchased from tomtom with myGo live 1000 some time ago
    Hi
    Is it the early dual port charger with one Standard and one High-speed port plus a through Car Adapter Socket in the top, if "Yes"... I have had charging problems with my GO 5000 when using the High-Speed port, the Standard-Speed port works fine

    The later dual port adapter with two High-Speed ports plus a through Car Adapter Socket in the top
    This version works fine using either port

    ATB YFM
    Help others identify useful content...
    If someone posted something that was helpful?
    Click the 'Like' > 👍 Icon
    ____________________________

    If someone answered your question?
    Please answer 'Yes' to Did this answer the question? 'Yes' < >' No'
    ____________________________
  • IvadIvad Posts: 13 [Outstanding Explorer]
    Hi dual port charger with one Standard and one High-speed port plus a through Car Adapter Socket in the top had it for some time since purchasing my Go Live 1000 when they came out , house one is Tomtom usbTravel plug.
  • YamFazManYamFazMan Posts: 14,800 Superusers
    Hi
    That's your Available working memory
    The internal Flash Memory and (If fitted SD card) size... Is just above the battery status Info

    ATB YFM
    Help others identify useful content...
    If someone posted something that was helpful?
    Click the 'Like' > 👍 Icon
    ____________________________

    If someone answered your question?
    Please answer 'Yes' to Did this answer the question? 'Yes' < >' No'
    ____________________________
  • IvadIvad Posts: 13 [Outstanding Explorer]
    Hi YamFazMan , well you`ve been very helpful, I can see my battery power as 100 per cent thanks for help on memory too Lol. I have also been loosing my wifi connection a lot while in the house but wandered if that is down to my router and poor wifi from it. Also I am getting a kind of semi freeze and dull screen when working in settings and returning back to map view. My original question was why dont I see the (my services) icon in the main menu as others appear too like (arichard) in above answer.
  • darren740_un25darren740_un25 Posts: 10 [Legendary Explorer]
    Hi yfm thanks for the graphics on charging. I've tried 4 leads, two cars and 4 external 2a plus power sources. My question posted previously https://en.discussions.tomtom.com/ask-a-question-469/tomtom-go-6200-with-wifi-charging-status-1020888
  • YamFazManYamFazMan Posts: 14,800 Superusers
    Ivad wrote:
    My original question was why don't I see the (my services) icon in the main menu as others appear to like (arichard) in above answer
    Hi
    On the NAV4 Devices, the "MyServices" menus are used to log into Tomtom Services i.e. Traffic, Speed Cams and MyDrive

    The NAV5 (Wifi) Devices have all of the Updating, Logging into Accounts and Features like BlueTooth within the "Setting Menu"

    ATB YFM
    Help others identify useful content...
    If someone posted something that was helpful?
    Click the 'Like' > 👍 Icon
    ____________________________

    If someone answered your question?
    Please answer 'Yes' to Did this answer the question? 'Yes' < >' No'
    ____________________________
Sign In or Register to comment.

Who's Online69

Kartenköner
Kartenköner
Test9
Test9
+67 Guests