TomTom- No GPS Signal 2019 | Week Number Roll-Over | TIMER Reset 00.00 | Error-"You cannot use this map"

https://discussions.tomtom.com/en/discussion/1112782/tomtom-no-gps-signal-2019#latest

Bandit re-starts when paired to App (iPhone 5)

dhcmrdhcmr Posts: 3 [Apprentice Traveler]
After selecting the Bandit WIFI , the phone connects normally but then when I start the app the cam gets discovered and shortly after that the Bandit re-starts on its own.
FirmW: 1.61.508
Model: Bandit 2015

Comments

  • lampardlampard Posts: 3,878 TomTom Moderator
    Hi dhcmr,

    Welcome to the Community & sorry about the delay in response!

    Is the Bandit camera fully charged while trying to connect to the app? I would advise you to make a reset on the Bandit by following the steps in the public FAQ here: Resetting your Bandit

    Once the reset is complete then, try to pair it again with your iOS device. If the issues still persist then please let us know.

    Cheers,
    lampard
  • dhcmrdhcmr Posts: 3 [Apprentice Traveler]
    Hi Lampard,

    Yes, the bandit is fully charged. I have done a complete reset as well.
    Same issue.

    Rgds

    Dominique
  • dhcmrdhcmr Posts: 3 [Apprentice Traveler]
    Hi Lampard,

    Model: TT Bandit 2015
    Product ID: NCxxxxAxxxxx
    Firmware: Version 1.37.87

    Rgds

    Dominique

    Mod edit: Please do not post any personal information on public forum!
  • lampardlampard Posts: 3,878 TomTom Moderator
    Hi Dominique,

    Your Bandit software version is quite old and needs an update to 1.61.508. This can be downloaded by using the Bandit App/ Studio software, see here: Updating your camera software

    Please make sure to update the camera and give it a test run again to see if its the same after pairing with iOS device. In case that fails then please get in touch with our customer support and they'll be able to help you further.

    Thanks,
    lampard
Sign In or Register to comment.

Who's Online31

brl82
brl82
satanreborn
satanreborn
TomHell
TomHell
+28 Guests