Issue with voice on GO Mobile after 1.15 installed on Galaxy S7 — TomTom Discussions

Issue with voice on GO Mobile after 1.15 installed on Galaxy S7

peterbeeston
peterbeeston Registered Users Posts: 4
Neophyte Traveler
I have a Galaxy s7 (Android 7.0). v1.15 installed overnight. The app works except that the voice commands now clip off the last 3 or 4 seconds, this is then added to the next voice command.
This happens over bluetooth and through the phone speakers.
I have tried both the Samsung and Google Text to Speech, but both are the same.
I have also cleared out the Data cache, uninstalled the app, rebooted and then done a fresh install, but it is still the same.

Any help appreciated,

Peter

Comments

  • tgold
    tgold Registered Users Posts: 2,192
    Revered Voyager
    Did you try that with Bluetooth totally disabled? If not, give it a shot.
  • Biggadee
    Biggadee Registered Users Posts: 1
    Apprentice Traveler
    I have exactly the same symptoms and using Samsung S7 Edge with Android 7.0. Really frustrating and didn't experience before.
  • MikkoK
    MikkoK Retired TomTom Employee Posts: 23,905 Retired Community Managers and Staff
    Hi all,

    Thanks for reporting this!

    Could you also state the voice you're using when you observe this? Does it also happen with other voices?

    Thanks, Mikko
  • peterbeeston
    peterbeeston Registered Users Posts: 4
    Neophyte Traveler
    Voice installed is Serena.

    Initial tests now seem to indicate that the voice is now working correctly with or without Bluetooth (connected to a headset), but I still need to test it in the car.

    Peter.
  • riki66
    riki66 Registered Users Posts: 432
    Sovereign Trailblazer
    I have a similar problem, i recently bought a Galaxy S7 and i used TT Go 1.15 on marshmallow (6.0.1) with no issues.
    I updated today to Android 7 (full wipe and "fresh install" of every app) and i started getting voice cut off on the go mobile app. I don't use bluetooth so my problem happens while using the phone speakers.
    Basically the first few letters of the voice command are cut off (but they are NOT added to the next command).
    This happens very frequently (about 1 in 3 instructions).
    My voice is TTS Silvia (italian).
  • ClintC
    ClintC Registered Users Posts: 2
    Apprentice Traveler
    I have a Galaxy S7 Edge. I too have the voice instruction cut off issue also now that I'm on Nougat 7, it worked without a problem on Marshmallow 6. In addition the app reboots randomly whilst I'm using it, so not ideal. :-) This happened with 1.14 app version and 1.15 although it doesn't reboot so much now with 1.15. Appreciate any help.
  • Eddepet
    Eddepet Registered Users Posts: 50
    Renowned Trailblazer
    Similar issue here. Android 6.0. Phone language Dutch.
    Recorded voice Lucie (Flemish) is simply cut off.
    Computer voice Ellen (Flemish) works fine.
    Last couple of previous Go versions didn't notice any problems with Lucie.

    Last time I faced an issue with Lucie was around version 1.8 or 1.9, when Go insisted using a Dutch voice, even when Lucie was selected.
    At that time this was solved by deleting the Dutch voices, after which Lucie worked fine.

    Dutch voices are no option for me as they sound horrible.
  • Peeter.K
    Peeter.K Registered Users Posts: 4
    Apprentice Traveler
    Same problem here, ends of phrases are cut off
    tested with recorded voices:
    Jüri - Estonian
    Anna - Russian
    Jane - UK
    Could`nt test with computer voices, they are all greyed out in list
    Phone: Just5 Freedom X1 , Android 5.1, Phone language Estonian
  • QuadAviator
    QuadAviator Registered Users Posts: 1
    Apprentice Traveler
    I'm having the exact same issue on my Galaxy S7. App worked fine until the update - I'm using the Serena voice
  • MikkoK
    MikkoK Retired TomTom Employee Posts: 23,905 Retired Community Managers and Staff
    Hi all,

    Thanks for your reports! I've added them to the ticket.

    I'll post back here as soon as I have news about this issue.

    Cheers, Mikko
  • ClintC
    ClintC Registered Users Posts: 2
    Apprentice Traveler
    My reboots aren't so random. They mainly occur just after I've select a new destination.
  • Peeter.K
    Peeter.K Registered Users Posts: 4
    Apprentice Traveler
    today extracted .ogg sound files from recorded voice "Jüri" (file data36.chk) and took a closer look for them in "audacity" sound editor. After that I am not anymore surprised, that beginnings and ends of the phrases are cut off.299697a5-a83a-4853-a6be-6a791503fc02.png
    By mine opinion, adding 0.1 - 0.2 seconds silence at end and beginnig should solve the problem
  • MikkoK
    MikkoK Retired TomTom Employee Posts: 23,905 Retired Community Managers and Staff
    Hi Peeter,

    Thanks! I'll forward this to our technicians.

    Cheers, Mikko
  • ghale
    ghale Registered Users Posts: 5
    Master Explorer
    Hello!
    @Mikkok do you have news?

    I need to use TOMTOM!
    I'm using Google Maps but I need the product I've paid for!
  • MikkoK
    MikkoK Retired TomTom Employee Posts: 23,905 Retired Community Managers and Staff
    Hi ghale,

    Welcome to the Community!

    Unfortunately, I don't have news about this issue. I'd recommend you to contact Customer Service for further advise.

    Cheers, Mikko
  • ghale
    ghale Registered Users Posts: 5
    Master Explorer
    I'll try to write to Customer Support, even if I already know that I'll not solve my problem.
  • Peeter.K
    Peeter.K Registered Users Posts: 4
    Apprentice Traveler
    Stiil Same problem, computer Voices ok - recorded cut off. Unfortunately There IS no computer Voices for mu country . Driving and staring all time phone screen isnt safe. Looks like staff on TT doesnt care at all on subscribers outside US. So, sorry TT, until no normal voice guidance - bye . No more subscription from me. Welcome to Waze
  • ghale
    ghale Registered Users Posts: 5
    Master Explorer
    Peeter.K wrote:
    Stiil Same problem, computer Voices ok - recorded cut off. Unfortunately There IS no computer Voices for mu country . Driving and staring all time phone screen isnt safe. Looks like staff on TT doesnt care at all on subscribers outside US. So, sorry TT, until no normal voice guidance - bye . No more subscription from me. Welcome to Waze

    Same for me.
    There is no way for TomTom engineers to TRY TO FIX this issue???
    I'm fed up about that.
  • Frup
    Frup Registered Users Posts: 20
    Legendary Explorer
    Same here with recorded voice Bram. In some instructions (not all) the last letter is not pronounced. Example: "Neem de volgende afslag" is pronounced as "Neem de volgende afsla".
  • MikkoK
    MikkoK Retired TomTom Employee Posts: 23,905 Retired Community Managers and Staff
    Hi all,

    As there seem to be different issues reported here, I'd recommend you to report your issues to Customer Service. They'll be able to log all the relevant details for our technicians to investigate your issue.

    As a first troubleshooting step, I'd recommend you to remove the voice and re-install it from the Voices menu.

    Cheers, Mikko
  • tvkanters
    tvkanters Registered Users Posts: 10
    We understand this is a very annoying issue. A fix for this is being worked on with high priority, and will be part of the next release. I can't give an exact date for the release yet, but we're trying to get this out soon.
  • ghale
    ghale Registered Users Posts: 5
    Master Explorer
    Hello, I'd like to know if there is a solution to this issue. I'm a bit fed up to use a navigator that "eats phrases".
  • Deswri
    Deswri Registered Users Posts: 2
    Apprentice Traveler
    Same here too, 7 months on and still no fix for the voice announcements cutting off. Any idea when the update will come