Zoom issues on my go6200

Covkid62Covkid62 Posts: 524 [Sovereign Trailblazer]
edited January 23 in Archived Discussions
Is it just me that is having issues with bloody zoom on my go6200.
If i have my device set to either zoom into next turn or depend on road type quite often when i plan a new route home for example it's zoomed way out and stays there until i press the + button to set it at a reasonable level.
the new software update didn't help either so i would like to know what bugs were supposedly fixed by this update.
Only good thing was the read aloud delays etc now that was a good idea.
@mikkok can you actually tell me when the device i paid a lot of money for is going to work as it should...these faults and bugs are never ending at the minute.
I do use my device every day for work as i'm a field based service engineer so maybe i see more faults than most but i have to admit it really is starting to do my head in.
When is this stupid aggresive routing going to be fixed as i'm fed up with being directed down what amount to nothing more than farm tracks.
lane guidance still doesnt work as it should...when is that going to be sorted.
oh and i have done a factory reset as well as a drum roll reset before anyone from tomtom tells me to do that and it doesnt make any difference.
think i have reset this bloody thing more than all my other devices put together.
I remember when tomtom were the best devices money can buy but some bright spark decided to bring out these dreadful pieces of expensive junk and mugs like me still bloody buy them
AAARRRRGGGGGGGG

Comments

  • ZsoltZsolt Posts: 35,979 Superusers
    As far as I remember, this zoom issue is not considered as a bug, but a feature (I suppose you talk about the 2D view). I haven't used mine in 2D for ages, but remember that I had the same issue that planned a journey across town or across countries and it was keep showing me the entire length. Maybe will check how it behaves in 2D nowadays.
  • Covkid62Covkid62 Posts: 524 [Sovereign Trailblazer]
    Hi Zsolt,

    no i'm talking about 3d view as i don't like the 2d option...it seems for quite a while it's fine then i'll plan a route and it starts way zoomed out so i have to press the + button quite a few times to get it to a point that i like so it is actually a bug.
    I have a ticket open with Tomtom for this issue and i've been told they know about it but have no fix as yet bt was hoping the latest update would sort it.
    What i would like is to have no zoom switched on at all so i can set the zoom level i like and have my device remember my setting each time it's switched on.....I remember my old go5000 used to do that but after one of the many updates it stopped and started playing silly buggers like my new go6200.
    It's just really frustrating because if all the bugs were fixed this wouldn't be a bad device at all
  • ZsoltZsolt Posts: 35,979 Superusers
    Hmm...I can't seem to have the same issue then. Might be down to individual preference then. As you have a ticket opened with them already for this, then we'll see what they come up with.
  • YamFazManYamFazMan Posts: 13,602 Superusers
    Covkid62 wrote:
    Is it just me that is having issues with bloody zoom level on my go6200.
    If I have my device set to either zoom into next turn or depend on road type quite often when I plan a new route home, for example, it's zoomed way out and stays there until I press the + button to set it at a reasonable level.
    Hi

    I always drive 2D rotate in direction of travel, Zoom into road type, with Automatic map switching turned off
    Several updates ago I noticed that randomly, instead of the two normal driving views i.e. 2D and 2D North up overview Map
    I get THREE driving views i.e. 2D and 2D North up overview Map + An extra Super Zoomed out view
    I can cycle through the three options with the compass/direction of travel Icon once maybe twice, then the device corrects itself and reverts to only the usual 2D and 2D North up overview Map ???

    @Covkid62... Maybe the next time you get the Super Zoomed out view, try tapping the compass button to see if the same bug/feature is also happening in 3D

    ATB YFM
  • Covkid62Covkid62 Posts: 524 [Sovereign Trailblazer]
    Hi yfm.
    I always drive in 3D as I don't like the 2d view and what I have noticed is that this issue seems to only happen in the evening. Been happening for quite a while though. Will check the compass the next time it happens.
    Cheers
  • arichardarichard Posts: 319 [Supreme Navigator]
    Another zoom behaviour I struggle with is when checking a route. When loading a MyRoute it starts by zooming out so you see the whole route which is OK. But then I want to check route detail and spend some time scrolling and zooming in to see what I want. Then I look it up on a Road Atlas and it takes a few seconds to find the place on paper BY WHICH TIME IT ZOOMS BACK OUT TO THE WHOLE ROUTE. It does this every time after about 20 seconds. I don't mind its original zoom levels, and zooming in to junctions etc. which can be helpful. But why override the user choice if a different one is made. Hubris again, thinking they know better what I want!
  • Covkid62Covkid62 Posts: 524 [Sovereign Trailblazer]
    it happened again today but for some odd reason it only seems to happen at night and also i'm seeing a pattern that it seems to happen when i select drive home.
    i have included 2 pics..first one the zoom is perfect but the second one when i set a route home is all zoomed out and i had to press the + button 5 times to get it right
  • ZsoltZsolt Posts: 35,979 Superusers
    I remember that this used to happen some sw versions ago, but for quite a while I haven't seen this issue. I remember that I hated it big time. I use it almost daily to drive home too (just for the sake of fun, as I can find my way home on my usual run) and haven't seen this. Will see when next time I have the home destination and night colours. But you might be on something. If you have that ticket opened yet, drop them an update with this finding.
  • Covkid62Covkid62 Posts: 524 [Sovereign Trailblazer]
    Yeah the ticket should still be open hopefully so I'll do an update for that. Problem for me is these little niggles are really starting to put me off tomtom at the minute because as soon as one thing is sorted another pops up.
    Cheers for the reply Zsolt
  • ZsoltZsolt Posts: 35,979 Superusers
    Wondering if it is also limited to the 6" screen or would it happen on the 5" too.
  • Covkid62Covkid62 Posts: 524 [Sovereign Trailblazer]
    never thought of that it could just be a 6" issue i suppose...just wondering why nobody else has mentioned this issue as i've had this ever since i bought the 6200 when it came out...hotfix and the latest update hasn't sorted it
  • parsd51parsd51 Posts: 183 [Renowned Trailblazer]
    Yes, second picture really looks like an error.
    On the first picuture there is a road name, while on the second one the road is unnamed.
    I wonder if this (also?) have to do with the classification of the road.

    Did you use the 'zoom based on road type' in the second picuture?
  • Covkid62Covkid62 Posts: 524 [Sovereign Trailblazer]
    The reason no Road name is displayed is that's it that far zoomed out and yes I do use zoom based on Road type in both pictures. I have tried zoom into next turn and that has the same error
  • parsd51parsd51 Posts: 183 [Renowned Trailblazer]
    In the first picture you're driving on 'Hardy Road', in the second you're driving on 'Unnamed Road'. I don't see what that has to do with zoom level.
    I just thought this might be a clue to finding the error, if the problem happens when coming from an 'Unnamed Road'. Have you seen it happen on a road with road name?

    Have you tried if the error is reproduceable, by turning around and see if the problem reoccurs, driving the same road again? Could be some map/IQ route information missing.
  • Covkid62Covkid62 Posts: 524 [Sovereign Trailblazer]
    i have tried it from various places named and unamed roads and it makes no difference it seems to be when i select drive home from the menu..i cancelled the drive home and selected my saved places and one of my saved destinations and that was fine...am feeling more and more convinced the issue is with driving home from the main menu.
    customer services have told me to do a recovery and i'll see how it performs on monday at work
This discussion has been closed.

Who's Online67

Don2641
Don2641
Elchdoktor
Elchdoktor
hamsterlange
hamsterlange
Oberyn Martell
Oberyn Martell
sebastianhaff
sebastianhaff
Sveni
Sveni
+61 Guests