Rider 410 volume is very low when connected to the Scala headset

crispeycrispey Posts: 26 [Outstanding Explorer]
edited December 2018 in RIDER
Hi, I use a rider 410 with a scalarider q3 and I am finding the volume very low. volume is set to max on both devices, anything from the scala is loud but rider is too low to hear when travelling over 40/50 mph. I have seen this problem in forums but the latest entry was 4 months ago, with no solution but a promise of it being seen to, I was wondering if a solution had been found and what it is,
thanks

Comments

  • VikramKVikramK Posts: 7,485 TomTom Moderator
    HI crispey

    Sorry to hear about the low volume issue on your RIDER 410. Have you updated the device with the latest application v16.2?

    Could you do a factory reset and pair it again. To avoid losing the saved placed you can back up your device using MyDrive, see here.

    If the issue will persist then please report this to the customer service to log this.

    Regards
    Vikram
    Have a question? Ask!
    Did a reply resolve your query, please mark it as answer!
    Try the search; the information you are looking for could already be available.
  • Ste7iosSte7ios Posts: 725 Superuser
    crispey wrote:
    Hi, I use a rider 410 with a scalarider q3 and I am finding the volume very low. volume is set to max on both devices, anything from the scala is loud but rider is too low to hear when travelling over 40/50 mph. I have seen this problem in forums but the latest entry was 4 months ago, with no solution but a promise of it being seen to, I was wondering if a solution had been found and what it is,
    thanks
    Be sure that you're adjusting the headset volume only when you're hearing instructions or any sounds from the Rider. If you're not hearing anything the Bluetooth channel is closed and you can't adjust the volume for that channel.

    Q3 supports different volume settings per function (radio / intercom / bluetooth connection).

    I've the same setup and apart from the inconvenience (normally the device should control headset' s volume) there is no problem with the sound volume...
  • crispeycrispey Posts: 26 [Outstanding Explorer]
    Thanks @VikramK It is on the latest software, i did a soft restart and reconnected but it was the same.

    @Ste7ios thanks for your reply. I think you might be right here, had a fiddle while selecting voices and that seems to work, bit of a PIA while out riding as the voice instructions are so quick Im not fast enough to alter volume in time.

    Thanks for your help
Sign In or Register to comment.

Who's Online46

checkm50
checkm50
djlegge
djlegge
DougLap
DougLap
Endosteel
Endosteel
Jae0
Jae0
Kher
Kher
Metatravel
Metatravel
Osborneyx
Osborneyx
Ovalball03
Ovalball03
System
System
+36 Guests