TomTom Bandit External Microphone Audio Problems

2»

Comments

  • fearoffishfearoffish Posts: 16 [Outstanding Explorer]
    Bluetooth headphones don't currently work no, we've requested that many many moons ago. Considering they sell a microphone adapter, but haven't as yet got any microphones working adequately with it (after months of waiting from us) don't hold your breath.

    Note to all: If you can get a refund, get one. This is pathetic and if this is how support is while their sales are active, what about in the future? Very disappointed.
  • fearoffishfearoffish Posts: 16 [Outstanding Explorer]
    CPG wrote:
    Chris from TomTom said they haven't had problems.

    Well, Chris lied to you. He's had many people complaining and handing him examples of the broken external microphone problem. No fixes. I'm beyond frustrated now. All my biker friends are asking if they should get a TomTom as they want a camera and I'm telling them all to avoid it.
  • NunquamNunquam Posts: 49 [Outstanding Wayfarer]
    Thanks for the information.
  • ChasPChasP Posts: 5 [Master Explorer]
    I don't suppose the hardware exists inside the camera to adjust the gain, so presumably there won't be a firmware fix. Such a shame. I really wanted this camera to work. Bandit mk2 please - and can it remember that the mic is plugged in?
  • NunquamNunquam Posts: 49 [Outstanding Wayfarer]
    Yes
    You need to check that the external mic is on,each time you turn the camera on. I think tom tom are working on an audio up date. I hope to be doing a few audio tests later today.
  • ChasPChasP Posts: 5 [Master Explorer]
    Let us know how you get on. It's peculiar - the first thing I was taught re film making was that good audio can save poor footage and that the reverse isn't true. Presumably, if there was a gain control potential in the camera, it would have been activated via firmware by now. I don't know enough about how mics work, but if there was an over the counter in-line solution, we'd know about it by now.
  • NunquamNunquam Posts: 49 [Outstanding Wayfarer]
    . I hope this is a link to un assigned u tube clip. Tom tom let me down load some files to alter the audio a bit . Low speed audio ok. But audio at motorway speeds not yet sorted.
  • ChasPChasP Posts: 5 [Master Explorer]
    Aargh! Can't hear anything but clipping. Thanks of all your efforts but this isn't a fix, IMO.
  • NunquamNunquam Posts: 49 [Outstanding Wayfarer]
    Chas
    true
    If I manage to get any acceptable video I will post, But I probably will not have time for another test for a couple of weeks.
    Patrick Lush
  • NunquamNunquam Posts: 49 [Outstanding Wayfarer]
    another slightly better clip with JK mic , click on ...
  • ChasPChasP Posts: 5 [Master Explorer]
    That sounds a whole lot better.. Thanks for your research. To me, it sounds fine on auto.. at 70mph I wouldn't be expecting much apart from wind noise anyway. Interesting that you think the omnidirectional miss are the way to go. Someone was using an Olympus unidirectional mic and that seemed quite good too.. I had assumed that omnis would pick up a lot of sound besides the voice.
    Just to clarify, are you using Tomtom's new settings, when you talk about auto, plus 10 and plus 20?
    It'd be grand if they could put out a firmware update with the 'remember external mic' option, along with whatever they have given you. While they're at it, they could sell an all in one mic on a foot long cable!
    Enjoy your trip to Portugal!
  • ChasPChasP Posts: 5 [Master Explorer]
    For what it's worth, and since we're all talking hypotheticals, here is a Von Grumble upload demonstrating what I consider to be 'good audio' at speed, on a bike. He's a Drift Ghost S user..
  • NunquamNunquam Posts: 49 [Outstanding Wayfarer]
    tom tom allowed me down load some files for the audio settings to alter the external mic gain.. The option were 'auto' plus 40, plus 30, plus 20, plus 10 and plus zero. The auto setting at low speed seems ok and perhaps the plus ten settings at speed may be ok. I will try putting foam or something around the mike and I may try different positions for the mic. Sort of tempted by other action cams. But it is a lot of money to start with another camera. I like the video with the Bandit . An all in one solution from tom tom would be good. Also, yes it would be good if the camera remembered that the external mic is on as you have to check that the external mic rather than the camera mic is recording. My solo trip starts Saturday week, 11th June, with a ride from Gloucester to Plymouth , then ferry to Santander in Spain on Sunday. My wife says I will probably fall off and get lost, She is travelling to Portugal by plane. And she is often right! I hope the tom tom rider will stop me getting lost and I will try not to fall off ! I Will probably take my time and I hope to enjoy the ride over several days.
  • CPGCPG Posts: 48 [Prominent Wayfarer]
    I have finally managed to get a test video done with the experimental software, problems with the remote control not working and the ongoing saga of the app not working with my Motorola phone have hampered me.



    I think the auto setting and 20db setting are fairly good, at the very least a starting point and a lot better than the current software. I think the type of mic used and were it is placed within the helmet have a huge impact on overall quality.

    I am getting a MyMic SportsMic later on in the Month and will do a test with that on auto and 20db, I will also play around with microphone positioning within the helmet.

    At least TomTom are now working on a solution, bolting the stable door after the horse has bolted I think.

    I’m very disappointed with both TomTom and the camera and the magic of this camera evaporated a while ago, now I’m just plodding towards a solution feeling a bit let down and fed up.

    To date I still have not had a reply to my original question!! What’s the spec for a microphone and what are the input parameters?
  • MikkoKMikkoK Posts: 23,905 Retired Community Managers and Staff
    Hi all,

    The latest software brought some improvements to audio handling. Please, let us know how you find it :D

    Cheers, Mikko
  • NunquamNunquam Posts: 49 [Outstanding Wayfarer]
    I think the audio is getting better. i am most of the way to Portugal. It has been very windy and blustery. But I think the audio is better. I probably have not got the best position for the mic. Also noise cancelling earbuds ( Bose ) do seem to reduce wind noise. They are a bit big for helmet use but from a noise post of view they seem better than ear plugs. I noticed the wind noise particularly when swapped back from noise cancelling ear buds to ordinary ear plugs. Anyway brief clip [video]
  • NunquamNunquam Posts: 49 [Outstanding Wayfarer]
    Clip form yesterday. I am now in Portugal for a while. [video]https://www.youtube.com/watch?v=5Hm2NVoK-f8&feature=youtu.be[/video]
  • CPGCPG Posts: 48 [Prominent Wayfarer]
    Nunquam wrote:
    Clip form yesterday. I am now in Portugal for a while.

    Thanks for posting those videos, sounds better than your first ones. TomTom sent MyMyk a Bandit to try with their mic and apparently it works well. I'm probably getting on this week so will post a video when I have it, fingers crossed. :) Enjoy the sun, it's raining here.
  • DarkWingzDarkWingz Posts: 2 [Apprentice Traveler]
  • ChrisChris Posts: 934 Retired Community Managers and Staff
    Hi DarkWingz, you are replying to an old post, these posts were no longer updated as we improved the audio quality in a Software Update based on their feedback the improvements went into the 1.57.500 Software Update.

    "We’ve introduced automatic gain control for both the internal and external microphones (via cable accessory) to make sure your audio is always of the highest quality in noisy environments."

    https://en.discussions.tomtom.com/tomtom-bandit-action-camera-477/new-software-v157500-for-the-tomtom-bandit-available-for-download-1004444

    I'm not sure which Software Version you currently have installed but check on your camera in Settings > Status > Version, if you have a lower version then you can use the Bandit Studio or the Bandit App to update to a newer version. If you are still having issues I recommend creating a new thread detailing the exact problems you are facing and I and the other users on this forum will try to help.
  • NunquamNunquam Posts: 49 [Outstanding Wayfarer]
    Chris
    Unfortunately, despite the soft ware update, the audio at motorway speed is still not good.
  • DarkWingzDarkWingz Posts: 2 [Apprentice Traveler]
    Hi i will have a look and let u know did wild water rafting and used the wateproof lens audio was very soft will look at version and come back to u Bandit only a couple of weeks old
Sign In or Register to comment.

Who's Online25

TAZ33
TAZ33
+24 Guests